X
Tap here to go to the mobile version of the site.

Support Forum

Firefox forcefully autotranslates search keyword and I can't disable this.

Posted

Hi,

I'm a Korean user and after updating Firefox into 65, firefox highlights all writting things in lightblue and autocorrects everything as if I have forgotten to press English->Korean switch button.

For example when I type "Spark" it translates this thing into "Spa가" because '가' is a postposition in Korean language.

This is nonsense and I checked option and here are the things I have turned off. 1. General->Language-> Check your spelling as you type 2. General->Firefox updates-> automatically update search engines 3. General->Browsing-> Search for text when start typing 4. General->Browsing-> Recommend extensions as you browse 5. Search->Default Search Engine-> Provide search suggestions 6. Search->Removed one-click search engines 7. Privacy and security->Address bar->browsing history


And this bluelight still keeps following what I type even after I turned off all these things and corrects English into some Korean nonsense, Only addons I have is Adblock and right to click.

Is there someway to disable this feature?

Thanks for reading.

Hi, I'm a Korean user and after updating Firefox into 65, firefox highlights all writting things in lightblue and autocorrects everything as if I have forgotten to press English->Korean switch button. For example when I type "Spark" it translates this thing into "Spa가" because '가' is a postposition in Korean language. This is nonsense and I checked option and here are the things I have turned off. 1. General->Language-> Check your spelling as you type 2. General->Firefox updates-> automatically update search engines 3. General->Browsing-> Search for text when start typing 4. General->Browsing-> Recommend extensions as you browse 5. Search->Default Search Engine-> Provide search suggestions 6. Search->Removed one-click search engines 7. Privacy and security->Address bar->browsing history And this bluelight still keeps following what I type even after I turned off all these things and corrects English into some Korean nonsense, Only addons I have is Adblock and right to click. Is there someway to disable this feature? Thanks for reading.

Chosen solution

Can't this be a problem with the IME and that some key presses are converted to Korean characters?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17348 solutions 156811 answers

Chosen Solution

Can't this be a problem with the IME and that some key presses are converted to Korean characters?

Can't this be a problem with the IME and that some key presses are converted to Korean characters?

Question owner

cor-el said

Can't this be a problem with the IME and that some key presses are converted to Korean characters?

I thought so but my IE and Chrome is operating without problem. I don't know what's going on.

''cor-el [[#answer-1196609|said]]'' <blockquote> Can't this be a problem with the IME and that some key presses are converted to Korean characters? </blockquote> I thought so but my IE and Chrome is operating without problem. I don't know what's going on.

Question owner

cor-el said

Can't this be a problem with the IME and that some key presses are converted to Korean characters?

After hearing this I deleted every stupid software Korean companies and government forced me to install and now it operates normally.

It wasn't Mozila's fault but my own one. Sorry for the hassle. Thanks for your help.

''cor-el [[#answer-1196609|said]]'' <blockquote> Can't this be a problem with the IME and that some key presses are converted to Korean characters? </blockquote> After hearing this I deleted every stupid software Korean companies and government forced me to install and now it operates normally. It wasn't Mozila's fault but my own one. Sorry for the hassle. Thanks for your help.