X
Tap here to go to the mobile version of the site.

Support Forum

How to stop marquee?

Posted

Running <marquee> text on a page affects my sight. I stopped it using userChrome.css and userContent.css files under the ...\AppData\Roaming\Mozilla\Firefox\Profiles\7nahgl90.default\chrome folder. But after the last Firefox update, <marquee> texts run afresh. How can I disable this HTML tag? Thank you!

Running <marquee> text on a page affects my sight. I stopped it using userChrome.css and userContent.css files under the ...\AppData\Roaming\Mozilla\Firefox\Profiles\7nahgl90.default\chrome folder. But after the last Firefox update, <marquee> texts run afresh. How can I disable this HTML tag? Thank you!

Additional System Details

Installed Plug-ins

OpenH264 Video Codec Adblock Plus

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

TyDraniu
  • Top 25 Contributor
310 solutions 1728 answers

Right. The old css won't work anymore since 65. I don't know, how to stop it right now.

Right. The old css won't work anymore since 65. I don't know, how to stop it right now.
FredMcD
  • Top 10 Contributor
4225 solutions 58983 answers

It might be better to downgrade until this is addressed. Note: Some versions of Quantum change how the data files are set up, so they are not backward compatible.

It might be better to downgrade until this is addressed. '''Note:''' Some versions of Quantum change how the data files are set up, so they are not backward compatible.