X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes after upgrading Windows 10 to 1809

Posted

Since upgrading Windows 10 to latest 1809 Firefox has started to crash tabs when I go to e.g. Youtube, but even it will crash when I go to support.mozilla.org. So right now I'm using Chrome to even write to support question.

I have tried several things like: turning off addons turn off flash entirely reinstall nvidia drivers

None of it does something. At first I thought it has something to do with video but Twitch works, while Youtube doesn't, nor does Netflix. And some websites such as this support website doesn't work either without crashing the tab.

I've submitted the crash report and it can be found here https://crash-stats.mozilla.com/report/index/721551db-732a-4017-bfca-b291f0190211

Since upgrading Windows 10 to latest 1809 Firefox has started to crash tabs when I go to e.g. Youtube, but even it will crash when I go to support.mozilla.org. So right now I'm using Chrome to even write to support question. I have tried several things like: turning off addons turn off flash entirely reinstall nvidia drivers None of it does something. At first I thought it has something to do with video but Twitch works, while Youtube doesn't, nor does Netflix. And some websites such as this support website doesn't work either without crashing the tab. I've submitted the crash report and it can be found here https://crash-stats.mozilla.com/report/index/721551db-732a-4017-bfca-b291f0190211

Chosen solution

hi ganmo, yes unfortunately this kind of issue is a problem for users of windows N editions after the update to windows 10 1809 & installing the media feature pack.

this would be a workaround to avoid the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false.

Read this answer in context 1

Question owner

Adding that I am using Windows 10 N edition

Adding that I am using Windows 10 N edition
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

Chosen Solution

hi ganmo, yes unfortunately this kind of issue is a problem for users of windows N editions after the update to windows 10 1809 & installing the media feature pack.

this would be a workaround to avoid the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false.

hi ganmo, yes unfortunately this kind of issue is a problem for users of windows N editions after the update to windows 10 1809 & installing the media feature pack. this would be a workaround to avoid the tab crashes: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''media.wmf.vp9.enabled'''. double-click it and change its value to '''false'''.

Question owner

awesome fixed the problem! ;)

I hope it doesn't affect daily performance by disabling it

awesome fixed the problem! ;) I hope it doesn't affect daily performance by disabling it
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

Helpful Reply

this just disables support for a particular video codec, so you shouldn't experience any performance impact on day to day browsing.

microsoft's analysis of the issue indicated that the issue might go away with the next monthly windows 10 update which should be happening within the next couple of days. you might want to check back afterwards and toggle the media.wmf.vp9.enabled preference back to true and see if the crashing issue is still resolved afterwards...

this just disables support for a particular video codec, so you shouldn't experience any performance impact on day to day browsing. microsoft's analysis of the issue indicated that the issue might go away with the next monthly windows 10 update which should be happening within the next couple of days. you might want to check back afterwards and toggle the media.wmf.vp9.enabled preference back to true and see if the crashing issue is still resolved afterwards...