X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Firefox crashes

Posted

Submitted crash report id: bp-2c73d233-226f-4248-a960-5c5e10190130

Whenever I open a tab or website that will play video, the tab crashes with error message. I recently installed Feature Pack for Windows (KB4134255). I don't know if this has anything to do with the crashes. Everything is update, windows, video driver, firefox. Crashes still happen in safe mode.

Submitted crash report id: bp-2c73d233-226f-4248-a960-5c5e10190130 Whenever I open a tab or website that will play video, the tab crashes with error message. I recently installed Feature Pack for Windows (KB4134255). I don't know if this has anything to do with the crashes. Everything is update, windows, video driver, firefox. Crashes still happen in safe mode.

Chosen solution

hi, unfortunately this kind of issue seems to be a problem for users of windows N editions after the update to windows 10 1809.

this could be a workaround for the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false.

Read this answer in context 2
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.81 Safari/537.36

More Information

philipp
  • Top 25 Contributor
  • Moderator
5245 solutions 23206 answers

Chosen Solution

hi, unfortunately this kind of issue seems to be a problem for users of windows N editions after the update to windows 10 1809.

this could be a workaround for the tab crashes: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.wmf.vp9.enabled. double-click it and change its value to false.

hi, unfortunately this kind of issue seems to be a problem for users of windows N editions after the update to windows 10 1809. this could be a workaround for the tab crashes: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''media.wmf.vp9.enabled'''. double-click it and change its value to '''false'''.
Was this helpful to you? 2
Quote

Question owner

Thank you philipp! Your solution solved my problem! Tabs and websites are working fine now. Much appreciated! This is my first time using Firefox Support Forum. It's a very helpful community, with volunteers like you, that makes it a better support than other big name corporations.

Thank you philipp! Your solution solved my problem! Tabs and websites are working fine now. Much appreciated! This is my first time using Firefox Support Forum. It's a very helpful community, with volunteers like you, that makes it a better support than other big name corporations.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5245 solutions 23206 answers

thanks ethan for your very kind feedback :))

thanks ethan for your very kind feedback :))
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.