X
Tap here to go to the mobile version of the site.

Support Forum

Hi, I am using Firefox 46.0 + Selenium IDE 2.9.1.1. for my testing purpose. I turn OFF the firefox updates. My collegue download the same firefox version 46.0

Posted

I am using Firefox 46.0 + Selenium IDE 2.9.1.1. for my testing purpose. I turn OFF the firefox updates. My collegue download the same firefox version 46.0 then trying to include the same Selenium extensions. No extensions displayed, so tried to install from this link "https://addons.mozilla.org/en-GB/firefox/addon/selenium-ide/" but it is displaying that selenium IDE avilable for firefox 56. My question here is- Selenium IDE 2.9.1.1 is no longer applicable/usable means, it must be removed from the already installed system else it should be displayed in the extensions for the newly installed system.

I am using Firefox 46.0 + Selenium IDE 2.9.1.1. for my testing purpose. I turn OFF the firefox updates. My collegue download the same firefox version 46.0 then trying to include the same Selenium extensions. No extensions displayed, so tried to install from this link "https://addons.mozilla.org/en-GB/firefox/addon/selenium-ide/" but it is displaying that selenium IDE avilable for firefox 56. My question here is- Selenium IDE 2.9.1.1 is no longer applicable/usable means, it must be removed from the already installed system else it should be displayed in the extensions for the newly installed system.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 solutions 10658 answers

Helpful Reply

Why are you using such an ancient version? I'd suggest using an actual, modern version of Firefox, and then something like https://addons.mozilla.org/firefox/addon/selenium-ide/

Why are you using such an ancient version? I'd suggest using an actual, modern version of Firefox, and then something like https://addons.mozilla.org/firefox/addon/selenium-ide/

Question owner

Yes..As I said earlier, this is for testing purpose.My actual question is different. .Selenium IDE 2.9.1.1 is no longer applicable/usable means, it must be removed from the already installed system else it should be visible in the extensions tab for the newly installed system.

Yes..As I said earlier, this is for testing purpose.My actual question is different. .Selenium IDE 2.9.1.1 is no longer applicable/usable means, it must be removed from the already installed system else it should be visible in the extensions tab for the newly installed system.
WestEnd
  • Top 25 Contributor
60 solutions 5377 answers

Even if testing this forum isn't to help without outdated Browser. And if those addons aren't support then there is nothing this forum can do about it. If you want to keep using outdated Addons then you should contact the Developer for support on their Addon.

Even if testing this forum isn't to help without outdated Browser. And if those addons aren't support then there is nothing this forum can do about it. If you want to keep using outdated Addons then you should contact the Developer for support on their Addon.