X
Tap here to go to the mobile version of the site.

Support Forum

how to disable copy paste funtions

Posted

i need to disable the function from copy paste on the browser.

i need to disable the function from copy paste on the browser.

Additional System Details

Installed Plug-ins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 19.10.20064
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • ActiveTouch General Plugin Container Version 106

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:10.0.11) Gecko/20100101 Firefox/10.0.11

More Information

McCoy
  • Top 10 Contributor
534 solutions 5035 answers

zurdo said

i need to disable the function from copy paste on the browser.

Hello zurdo,

Would you try this  :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

dom.event.clipboardevents.enabled

and set its value to false

Then close and restart Firefox.

'Hope that will work for you ....

Also see :

http://blog.rabin.io/quick-tip/how-to-disable-copy-paste-protection-on-websites-forms

''zurdo [[#question-1246480|said]]'' <blockquote> i need to disable the function from copy paste on the browser. </blockquote> Hello zurdo, Would you try this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''dom.event.clipboardevents.enabled''' and set its value to '''false''' Then close and restart Firefox. 'Hope that will work for you .... Also see : http://blog.rabin.io/quick-tip/how-to-disable-copy-paste-protection-on-websites-forms
Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 solutions 10670 answers

Are you actually using Firefox 10? PLEASE update to Firefox 64.0.2 Immediately. Download it from www.getfirefox.com ASAP.

If not, please reset your user agent. How to reset the default user agent on Firefox

Are you actually using Firefox 10? PLEASE update to Firefox 64.0.2 Immediately. Download it from www.getfirefox.com ASAP. If not, please reset your user agent. [[How to reset the default user agent on Firefox]]
cor-el
  • Top 10 Contributor
  • Moderator
17481 solutions 157977 answers

Is this about copying data from web pages or do you want to disable these function elsewhere?

You can't disable copy and paste functions in Firefox.

Is this about copying data from web pages or do you want to disable these function elsewhere? You can't disable copy and paste functions in Firefox.