X
Tap here to go to the mobile version of the site.

Support Forum

My email will not "reorder" I have 10 or so old emails that come to the top of the page, and will not sort?

Posted

Email works on other browser's. Firefox has the end of Page 2 on the top of page one?? As I throw New mail's away more come to the top of page one?

Email works on other browser's. Firefox has the end of Page 2 on the top of page one?? As I throw New mail's away more come to the top of page one?

Chosen solution

Went in and cut back the # of mails per page. Right now it fixed the issue. I'll kick it back up and see what happens later

Thanks for the help.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Hi PAPATHOR, is this on a popular webmail site such as Outlook, Gmail, or Yahoo? Some sites have features to "prioritize" your Inbox, but it would be odd if that only affected one browser and not others. Hmm.

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi PAPATHOR, is this on a popular webmail site such as Outlook, Gmail, or Yahoo? Some sites have features to "prioritize" your Inbox, but it would be odd if that only affected one browser and not others. Hmm. If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally: '''Double-check content blockers:''' Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server). (A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Tracking Protection]]. (B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site. '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data" * (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Question owner

This is SPECTRUM email. They tested and cann't find anything on there end. Got to be firefox problem. No change. after safe restart.

This is SPECTRUM email. They tested and cann't find anything on there end. Got to be firefox problem. No change. after safe restart.

Question owner

I can run with another browser and it works fine. Might have to throw firefox out.

I can run with another browser and it works fine. Might have to throw firefox out.

Chosen Solution

Went in and cut back the # of mails per page. Right now it fixed the issue. I'll kick it back up and see what happens later

Thanks for the help.

Went in and cut back the # of mails per page. Right now it fixed the issue. I'll kick it back up and see what happens later Thanks for the help.
Buckdog01 0 solutions 6 answers

Reducing number of mails per page is not a solution, it's a band aid. I'd like to know what happened Dec. 31, 2018 that screwed this up?

Reducing number of mails per page is not a solution, it's a band aid. I'd like to know what happened Dec. 31, 2018 that screwed this up?
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Hi Buckdog01, are you having the same issue on the same site?

I'd like to know what happened Dec. 31, 2018 that screwed this up?

One possibility is a software update -- by Firefox, an add-on, or your system software (e.g., Windows 10). Another possibility is a change on the site. You can check the date your Firefox last updated on the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, on the Update History row, click the "Show Update History" button. This should launch an overlay showing when Firefox updates were installed.

Hi Buckdog01, are you having the same issue on the same site? <blockquote>I'd like to know what happened Dec. 31, 2018 that screwed this up?</blockquote> One possibility is a software update -- by Firefox, an add-on, or your system software (e.g., Windows 10). Another possibility is a change on the site. You can check the date your Firefox last updated on the Troubleshooting Information page. Either: * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, on the Update History row, click the "Show Update History" button. This should launch an overlay showing when Firefox updates were installed.

Question owner

My problem is still here. Thought I fixed it, but that didn't work.

Come to think about it, It was right after a FOX UPDATE.

My problem is still here. Thought I fixed it, but that didn't work. Come to think about it, It was right after a FOX UPDATE.
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

How persistent is the out-of-order sorting? I understand it gets worse as you delete messages. If you reload the page (Ctrl+r) is it initially correct or initially wrong? What about changing between the Inbox and another folder and back to the inbox?

(This is difficult to explore without hands on, sorry.)

How persistent is the out-of-order sorting? I understand it gets worse as you delete messages. If you reload the page (Ctrl+r) is it initially correct or initially wrong? What about changing between the Inbox and another folder and back to the inbox? (This is difficult to explore without hands on, sorry.)
Buckdog01 0 solutions 6 answers

Hello- i have no update history. if i reload page there's no difference. no effect by switching back and forth between folders. i did remove and reload Firefox yesterday, probably why there's no update history? Deleted messages just get replaced by older messages. EDIT; I'm also getting the same results in my trash folder(newer email ends up below about 20 or so older email)

Hello- i have no update history. if i reload page there's no difference. no effect by switching back and forth between folders. i did remove and reload Firefox yesterday, probably why there's no update history? Deleted messages just get replaced by older messages. EDIT; I'm also getting the same results in my trash folder(newer email ends up below about 20 or so older email)

Modified by Buckdog01

Buckdog01 0 solutions 6 answers

fixed- well sort of. reverted to a older version. you rocket science developers screwed it up

fixed- well sort of. reverted to a older version. you rocket science developers screwed it up
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

I'm not aware of other sites having a new problem sorting items by date/time in Firefox 64. Maybe someone at Spectrum, or someone with hands on access to it, can uncover why the way they've been doing it up to now stopped working correctly in Firefox 64.

I'm not aware of other sites having a new problem sorting items by date/time in Firefox 64. Maybe someone at Spectrum, or someone with hands on access to it, can uncover why the way they've been doing it up to now stopped working correctly in Firefox 64.
Buckdog01 0 solutions 6 answers

repost; I know this was already asked. But I to am having this issue. It's only Firefox, IE is fine. My emails aren't reordering to show the newest mails first. I get about 20 or so older emails that are in front of the newest emails. If I delete them older emails will replace them and newest emails refuse to go to top of the list. I've tried everything. I'm about to dump Firefox. I've deleted my cache. poked every button and nothing seems to work. This is happening in Charter Spectrum email

as you can see this does not happen in IE, only in Firefox. So I contribute it to a bug in Firefox. I doubt Spectrum did anything to affect it since nothing is happening in IE

repost; I know this was already asked. But I to am having this issue. It's only Firefox, IE is fine. My emails aren't reordering to show the newest mails first. I get about 20 or so older emails that are in front of the newest emails. If I delete them older emails will replace them and newest emails refuse to go to top of the list. I've tried everything. I'm about to dump Firefox. I've deleted my cache. poked every button and nothing seems to work. This is happening in Charter Spectrum email as you can see this does not happen in IE, only in Firefox. So I contribute it to a bug in Firefox. I doubt Spectrum did anything to affect it since nothing is happening in IE

Question owner

Mine is the same. Spectrum worked with me for 30 min. Firefox update screwed mine up. 90% sure.

Mine is the same. Spectrum worked with me for 30 min. Firefox update screwed mine up. 90% sure.
Buckdog01 0 solutions 6 answers

Mine was working great with 62.0.3 then it updated, I even had updates turned off. getting to be annoying

Mine was working great with 62.0.3 then it updated, I even had updates turned off. getting to be annoying

Question owner

Did the safe start--Nothing Did the cashe and cookies---Nothing Did the sort "new to old" again--doesn't work

You IT's update screwed it up. Lets get a fix

Did the safe start--Nothing Did the cashe and cookies---Nothing Did the sort "new to old" again--doesn't work You IT's update screwed it up. Lets get a fix
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Could one of you ask your Spectrum support contact to file a bug report? They will need to assign someone to work with Mozilla to figure out what change in Firefox 64 is breaking their page.

https://bugzilla.mozilla.org/

Hope they can work it out.

Could one of you ask your Spectrum support contact to file a bug report? They will need to assign someone to work with Mozilla to figure out what change in Firefox 64 is breaking their page. https://bugzilla.mozilla.org/ Hope they can work it out.