X
Tap here to go to the mobile version of the site.

Support Forum

How do I *not* sync themes when using Firefox on 2 different PCs?

Posted

I have 2 PCs and I want to use different themes on them, a playful theme for my personal computer, a dark basic theme for my work computer. Which option do I have to deselect so Firefox Sync doesn't sync the 2 computer's themes?

I have 2 PCs and I want to use different themes on them, a playful theme for my personal computer, a dark basic theme for my work computer. Which option do I have to deselect so Firefox Sync doesn't sync the 2 computer's themes?

Chosen solution

Hello KevinWeir,

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar :

services.sync.prefs.sync.lightweightThemes

and set those preferences to false

Then close and restart Firefox.

'Hope that does what you want .....

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

FredMcD
  • Top 10 Contributor
4112 solutions 57438 answers

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 31.0.0.153

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 31.0.0.153 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4112 solutions 57438 answers

Type about:accounts<enter> in the address bar. [57+] https://accounts.firefox.com/settings

Select/deselect as you wish.

Type '''about:accounts'''<enter> in the address bar. [57+] '''https://accounts.firefox.com/settings''' Select/deselect as you wish.
McCoy
  • Top 10 Contributor
425 solutions 3794 answers

Chosen Solution

Hello KevinWeir,

Would you try this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar :

services.sync.prefs.sync.lightweightThemes

and set those preferences to false

Then close and restart Firefox.

'Hope that does what you want .....

Hello KevinWeir, Would you try this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar : '''services.sync.prefs.sync.lightweightThemes''' and set those preferences to '''false''' Then close and restart Firefox. 'Hope that does what you want .....