X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

PopUps blocked even after turning off Version 63.03 64 bit

Posted

I have white listed sites and finally turned off the popup blocker and firefox still prevents pages from loading

sites like No-IP.com among others.

I have disabled all add blockers - and followed every tech tip posted on multiple sites but the blocker still prevents pages from loading even after click "ALLOW" multiple times

This has made firefox unusable on many sites, I switch to other browsers to complete needed tasks.

I have white listed sites and finally turned off the popup blocker and firefox still prevents pages from loading sites like No-IP.com among others. I have disabled all add blockers - and followed every tech tip posted on multiple sites but the blocker still prevents pages from loading even after click "ALLOW" multiple times This has made firefox unusable on many sites, I switch to other browsers to complete needed tasks.

Chosen solution

Hi DavidFireFox, what does the bar or dialog say where you are clicking "Allow"?

In addition to popups, I can think of another feature that generates a bar with an Allow button. Try turning it off if it's currently turned on:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Any difference?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

jscher2000
  • Top 10 Contributor
8313 solutions 68040 answers

Chosen Solution

Hi DavidFireFox, what does the bar or dialog say where you are clicking "Allow"?

In addition to popups, I can think of another feature that generates a bar with an Allow button. Try turning it off if it's currently turned on:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Any difference?

Hi DavidFireFox, what does the bar or dialog say where you are clicking "Allow"? In addition to popups, I can think of another feature that generates a bar with an Allow button. Try turning it off if it's currently turned on: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3) If the '''accessibility.blockautorefresh''' preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false Any difference?
Was this helpful to you? 1
Quote

Question owner

Thank you! Yes - I looked high and low for a setting in the about:config file. must have missed it..

3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Any difference? "'

That did it, I have no remembrance of changing that and this has been an nuisance problem for over a year.

Thank you for your very fast response. I have been actually getting close to dumping FF for other reasons so now we will see if I can fix any other outstanding issues.

I greatly appreciate your jumping on this so quickly with the correct and easy solution.

David

Thank you! Yes - I looked high and low for a setting in the about:config file. must have missed it.. ''3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false'' Any difference? "' That did it, I have no remembrance of changing that and this has been an nuisance problem for over a year. Thank you for your very fast response. I have been actually getting close to dumping FF for other reasons so now we will see if I can fix any other outstanding issues. I greatly appreciate your jumping on this so quickly with the correct and easy solution. David
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8313 solutions 68040 answers

Helpful Reply

Thanks for reporting back, and feel free to post more questions for the other issues.

Thanks for reporting back, and feel free to post more questions for the other issues.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.