X
Tap here to go to the mobile version of the site.

Support Forum

How do I add sites to whitelist in Firefox Quantum

Posted

I am running Quantum 64-bit v62.03. I do not have any ad blocking software installed but some sites such as https://www.thewindowsclub.com/10appsmanager-windows-10 tell me I have ad blocking turned on. So...

How do I turn it off, and, how can I leave it on but add sites to a whitelist?

Chuck Billow

I am running Quantum 64-bit v62.03. I do not have any ad blocking software installed but some sites such as https://www.thewindowsclub.com/10appsmanager-windows-10 tell me I have ad blocking turned on. So... How do I turn it off, and, how can I leave it on but add sites to a whitelist? Chuck Billow

Chosen solution

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Wesley Branton
  • Top 10 Contributor
685 solutions 5467 answers

Helpful Reply

If you don't have any adblocking addons installed on Firefox, then either one of two things is happening:

Either you have What happened to Tracking Protection? set to always be on, in which case you can whitelist websites by pressing the shield icon and selecting Disable protection for this session when the website is loaded.

Or you have setup Firefox to block cookies, which breaks certain websites. The Websites say cookies are blocked - Unblock them documentation has more information on how to fix issues with cookie settings.

Hope this helps.

If you don't have any adblocking addons installed on Firefox, then either one of two things is happening: Either you have [[Tracking Protection]] set to always be on, in which case you can whitelist websites by pressing the shield icon and selecting ''Disable protection for this session'' when the website is loaded. Or you have setup Firefox to block cookies, which breaks certain websites. The [[Websites say cookies are blocked - Unblock them]] documentation has more information on how to fix issues with cookie settings. Hope this helps.

Question owner

I'll take a look.

Thanks, Chuck

I'll take a look. Thanks, Chuck

Question owner

That did it!

Thanks, Chuck

That did it! Thanks, Chuck
Wesley Branton
  • Top 10 Contributor
685 solutions 5467 answers

Chosen Solution

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.