X
Tap here to go to the mobile version of the site.

Support Forum

Wells Fargo login

Posted

When I sign in to Wells Fargo, I get a warning "saving user name is not recommended" even though I have not checked save user name. Is Firefox checking the box?

When I sign in to Wells Fargo, I get a warning "saving user name is not recommended" even though I have not checked save user name. Is Firefox checking the box?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157955 answers

Are you on an open HTTP page (i.e. the URL isn't a secure HTTPS link) when you get this warning?

Firefox 51+ will mark HTTP connections with a padlock with a strike through and shows "Connection is Not Secure" if you click the Control Center 'i' button at the left end of the location/address bar.

See also:

Are you on an open HTTP page (i.e. the URL isn't a secure HTTPS link) when you get this warning? Firefox 51+ will mark HTTP connections with a padlock with a strike through and shows "Connection is Not Secure" if you click the Control Center 'i' button at the left end of the location/address bar. See also: *https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox *https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure *https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean

Question owner

I think its a Wells Fargo issue

I think its a Wells Fargo issue
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157955 answers

Helpful Reply

Can you attach a screenshot?

Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

carrport@outlook.com said

I think its a Wells Fargo issue

Could it be that you inadvertently checked that box  ?

''carrport@outlook.com [[#answer-1159590|said]]'' <blockquote> I think its a Wells Fargo issue </blockquote> Could it be that you inadvertently checked that box ?

Modified by McCoy

McCoy
  • Top 10 Contributor
534 solutions 5035 answers

Separate issue :

Your system details show that you need to update your Adobe Flash Player - you're running an old version, which can cause problems. Would you please uninstall your current version and install the latest version, which is 31.0.0.108

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some 'extras' may be offered in the download.

Separate issue : Your system details show that you need to update your Adobe Flash Player - you're running an old version, which can cause problems. Would you please uninstall your current version and install the latest version, which is '''31.0.0.108''' Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html https://get.adobe.com/flashplayer/ Note : some 'extras' may be offered in the download.

Question owner

cor-el said

Can you attach a screenshot?
''cor-el [[#answer-1159769|said]]'' <blockquote> Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157955 answers

I checked out the page and that box isn't checked by default, so you may have once checked it by accident.

Such choices are usually stored in a cookie, so you can clear the wellsfargo.com cookies to reset these choices.

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data
I checked out the page and that box isn't checked by default, so you may have once checked it by accident. *https://connect.secure.wellsfargo.com/auth/login/present Such choices are usually stored in a cookie, so you can clear the wellsfargo''.''com cookies to reset these choices. "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data

Question owner

Cleared cookies. Box not checked but get same message. I use 1Password. Wonder if that's the problem.

Cleared cookies. Box not checked but get same message. I use 1Password. Wonder if that's the problem.
McCoy
  • Top 10 Contributor
534 solutions 5035 answers

carrport@outlook.com said

Cleared cookies. Box not checked but get same message. I use 1Password. Wonder if that's the problem.

If you are talking about this extension (or another extension) :

https://addons.mozilla.org/en-US/firefox/addon/1password-x-password-manager/

Would you disable it and see if that will make a difference  ?

''carrport@outlook.com [[#answer-1160375|said]]'' <blockquote> Cleared cookies. Box not checked but get same message. I use 1Password. Wonder if that's the problem. </blockquote> If you are talking about this extension (or another extension) : https://addons.mozilla.org/en-US/firefox/addon/1password-x-password-manager/ Would you disable it and see if that will make a difference ?