Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Incorrectly displays the domain name protected by the SSL certificate

more options

Firefox incorrectly displays the domain name protected by the SSL certificate. Namely, if the name has escaped characters, then they are displayed.

I attach a screenshot. https://i.paste.pics/68eddeae26ebdc356b46e73ca924e13c.png

In other browsers there is no such problem.

For example: https://www.indeks.ru

All Replies (12)

more options

I get the same thing. The website may be using non-standard characters in its name.

more options

In other browsers (IE, CHROME, OPERA) there is no such problem.

more options

Tell me, please, how is it possible to solve this problem?

more options

your browser is in russian language.

more options

And how will this information help with the solution of this issue?

more options

Have you checked with the website support on this? Can you post a picture of how other browsers show that site?

more options

I attach a screenshot.

more options

Your snapshot shows the same problem on all browsers. Do you see the three zeros?

more options

This is not three zeros. These are the three Russian letters "O". And this has nothing to do with this issue. The problem is that Mozilla displays a slash slash next to the quotes. And in other browsers there is no such problem. Do you see slashes (\) before the quotes?

more options

I called for more help.

more options

We had another question about a similar issue, so it seems the current Firefox releases still do not handle escaped quotes in certificate records.

more options

Yes, this is a similar problem. Thus, Mozilla Firefox has a problem with displaying escaped quotes in certificate records. How and when does Mozilla Firefoch plan to solve this problem?