X
Tap here to go to the mobile version of the site.

Support Forum

security cerificate Error

Posted

I should be able to make exception to my local domain for certificate error. "Your Connection is not Secure" Error. should be able to accept the self singed certificate for local domain server.

I should be able to make exception to my local domain for certificate error. "Your Connection is not Secure" Error. should be able to accept the self singed certificate for local domain server.
jscher2000
  • Top 10 Contributor
8886 solutions 72699 answers

What is the SEC_ERROR code (or other ALL_CAPS error code) you're getting?

What is the top level domain of your local server?

As you may know from reading other threads, people using .dev domains have run into a problem with Google now owning .dev and requiring HTTPS. Similar issue for .new, I think. If you are affected by one of these registry rules, you can opt out globally:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste strict and pause while the list is filtered

(3) Double-click the network.stricttransportsecurity.preloadlist preference to switch the value from true to false

What is the SEC_ERROR code (or other ALL_CAPS error code) you're getting? What is the top level domain of your local server? As you may know from reading other threads, people using .dev domains have run into a problem with Google now owning .dev and requiring HTTPS. Similar issue for .new, I think. If you are affected by one of these registry rules, you can opt out globally: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''strict''' and pause while the list is filtered (3) Double-click the '''network.stricttransportsecurity.preloadlist''' preference to switch the value from true to false