X
Tap here to go to the mobile version of the site.

Support Forum

Firefox opened in super zoom mode and i can't get it to appear as normal page (Mac)

Posted

When I opened Firefox it showed the previous page in zoomed mode and I can't navigate around the page - it won't move. I wanted to uninstall and then install again but before that i wanted to back up all bookmarks but it won't allow me to do this - it just shows 1 bookmark in super zoomed mode I can see the normal toolbar but no bookmarks, or drop down menus

I rely on this and it's very important to get it running properly again.

Thanks

When I opened Firefox it showed the previous page in zoomed mode and I can't navigate around the page - it won't move. I wanted to uninstall and then install again but before that i wanted to back up all bookmarks but it won't allow me to do this - it just shows 1 bookmark in super zoomed mode I can see the normal toolbar but no bookmarks, or drop down menus I rely on this and it's very important to get it running properly again. Thanks

Additional System Details

Installed Plug-ins

I can't get to the toolbar to see!

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json or Localstore.rdf files.

Close Firefox. Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data
    \Mozilla\Firefox\Profiles\

Search for the above files. Then rename or delete them. Restart Firefox.

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt '''xulstore.json''' or '''Localstore.rdf''' files. '''Close Firefox. ''' Open your file browser to this hidden location: * '''Mac: ''' *~/Library/Application Support/Firefox/Profiles * '''Linux: ''' *~/.mozilla/firefox/Profiles * '''Windows: ''' %AppData%\Mozilla\Firefox\Profiles * *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles * '''Windows XP: ''' C:\Documents and Settings\<user>\Application Data<br> \Mozilla\Firefox\Profiles\ Search for the above files. Then rename or delete them. Restart Firefox.
jscher2000
  • Top 10 Contributor
8692 solutions 71055 answers

To reset the zoom level on a page in Firefox -- Firefox's own zoom feature -- either:

  • In the address bar, click the circle with the current zoom level (e.g., 200%) to restore it to 100%
  • press Command+0 (that's a zero)

For MacOS superzoom, I found the following suggestions on Apple's forums, but I can't test them myself:

  • Holding down ⌥ and ⌘ with the minus key did it for me.
  • press Alt (aka option), CMD and 8 simultaneously

Did any of that help?

To reset the zoom level on a page in Firefox -- Firefox's own zoom feature -- either: * In the address bar, click the circle with the current zoom level (e.g., 200%) to restore it to 100% * press Command+0 (that's a zero) For MacOS superzoom, I found the following suggestions on Apple's forums, but I can't test them myself: * Holding down ⌥ and ⌘ with the minus key did it for me. * press Alt (aka option), CMD and 8 simultaneously Did any of that help?