Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Outlook.com email and ALT + Z problem (polish special character)

  • 3 replies
  • 1 has this problem
  • 52 views
  • Last reply by sparky2099

more options

Hello,

I've been using FF and Outlook.com email service for many years without any problems. However something strange happened recently - after some update, I guess.

It is not possible to write one polish special character during composing an email - letter ż . To input such character polish users have keyboard settings which allow to press 'ALT + z'. And since a few weeks ALT+z acts like CTRL+z , which results deleting last letter (undo last action), instead of typing letter ż.

Some investigations: - This problem occurs only in an email body textbox. In a subject field it is ok. - Tried to disable all add-ons - does not help. - Tested in other browsers - the problem does not exist in Chrome or IE.

Is this some Firefox bug? If there are some polish users of FF and Microsoft's email service - could you please check if you face the same problem?

Thanks in advance for help.

All Replies (3)

more options

Alot also depends on the language version of FF you have installed to what your trying to ask it to do.

more options

Tested. The problem is either on polish FF version or on english.

more options

I am glad to inform that I have good news regarding my problem.

I checked Firefox Nightly to see if this occurs in the latest build. And in Nightly my problem is gone. This means Mozilla was aware of the bug and fixed this.