Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After an automatic update to TBv60, I almost always get "not responding" when I try to write an e-mail. SOLVED: caused by HTML signature

  • 16 replies
  • 1 has this problem
  • 6 views
  • Last reply by Wayne Mery

more options

TB automatically updated to version 60 yesterday evening. Since then, almost every time I try to write an e-mail I get a 'not responding' message which eventually results in a 'Thunderbird is not responding - close the program or wait for it' message. Waiting doesn't fix the problem, so have to close the program and start again.

I can sometimes write 3 e-mails, but the 4th causes this problem.

I've removed all add-ons and plug-ins and have tried running it in safe mode - still get the same problem.

It's infuriating, because I didn't ask for this update!

Thanks for any help anyone can give, as it's a real time waster.

TB automatically updated to version 60 yesterday evening. Since then, almost every time I try to write an e-mail I get a 'not responding' message which eventually results in a 'Thunderbird is not responding - close the program or wait for it' message. Waiting doesn't fix the problem, so have to close the program and start again. I can sometimes write 3 e-mails, but the 4th causes this problem. I've removed all add-ons and plug-ins and have tried running it in safe mode - still get the same problem. It's infuriating, because I didn't ask for this update! Thanks for any help anyone can give, as it's a real time waster.

Modified by Wayne Mery

Chosen solution

I've solved it - woke in the night thinking what might be causing a problem with creating a new e-mail or replying to an existing one (when forwarding the e-mail works OK) and realised that it could be the 'signature' block.

I've deleted the signature and it all now works fine.

Thanks so much for all your help on this, Chris1.

Read this answer in context 👍 0

All Replies (16)

more options

Replying to my own message (but still need help!).....I've done a bit more probing - I manage several e-mail accounts within TB and it seems to be that it is writing an e-mail from my gmail address that causes the problem!

The problem also occurs if I start writing an e-mail from one of the other accounts (which allows me to start writing the e-mail OK) but if I then change the 'from' e-mail address to the gmail address, I immediately get the 'not responding' message.

I've also tested out trying to write an e-mail from this account with TB switched to 'offline' mode, but the still get the 'not responding' message.

more options
TB automatically updated to version 60 yesterday evening.

There is no automatic update to TB60 (yet). Update is manual only at this time.

What is your anti-virus software?

more options

It definitely installed and updated automatically in the background- I didn't know that there was a new release. I just got a message saying that I needed to restart my PC which was inconvenient at the time! Then had messages about the 'features' of version 60.

I am 99% certain that it's only my gmail account that's affected (hence being able to write 3-4 e-mails using other accounts and then having a problem when writing one from the gmail account).

I have tried momentarily switching off my anti-virus (Kaspersky) but have the same problem. Similarly when I have tried working offline.

more options
It definitely installed and updated automatically in the background

Then you may be using a beta version. Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

I have tried momentarily switching off my anti-virus (Kaspersky)

Try to start Windows in safe mode with networking enabled. - Win10 https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode

Still in Windows safe mode, start Thunderbird in safe mode. - https://support.mozilla.org/kb/safe-mode

Does the problem go away?

more options

I have posted the output of 'troubleshooting' twice, but both posts seem to have 'disappeared' - perhaps it's because it's too long (14 pages in a Word document?). Perhaps I can just post the relevant section(s)?

Working in safe mode for both Windows and TB didn't solve the problem.

Thanks for your help - I'm just getting so frustrated, as I hate working with 'native' gmail!

more options
Perhaps I can just post the relevant section(s)?

You can skip everything after the 'Extensions' section.

more options

Application Basics

   Name: Thunderbird
   Version: 60.0
   Build ID: 20180731173940
   Update Channel: release
   User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:60.0) Gecko/20100101 Thunderbird/60.0
   OS: Windows_NT 10.0
   Multiprocess Windows: 0/0 (Disabled)
   Web Content Processes:
   Stylo: content = true (enabled by default), chrome = true (enabled by default)
   Enterprise Policies:
   Google Key: Missing
   Mozilla Location Service Key: Missing
   Safe Mode: true
 Mail and News Accounts
   account1:
     INCOMING: account1, , (pop3) 1mail.eclipse.co.uk:110, plain, passwordCleartext
     OUTGOING: , smtp.eclipse.co.uk:25, plain, 0, true
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
   account3:
     INCOMING: account3, , (pop3) pop.freeuk.net:110, plain, passwordCleartext
     OUTGOING: , 212.50.160.56:25, plain, passwordCleartext, true
   account4:
     INCOMING: account4, , (pop3) pop.testing.test:110, plain, passwordCleartext
     OUTGOING: , 212.50.160.56:25, plain, passwordCleartext, true
   account7:
     INCOMING: account7, , (pop3) mail.eclipse.co.uk:110, plain, passwordCleartext
     OUTGOING: , 212.50.160.56:25, plain, passwordCleartext, true
   account8:
     INCOMING: account8, , (pop3) pop.googlemail.com:995, SSL, passwordCleartext
     OUTGOING: , smtp.googlemail.com:465, SSL, passwordCleartext, true
   account9:
     INCOMING: account9, , (pop3) pop3.inbox.com:110, plain, passwordEncrypted
     OUTGOING: , 212.50.160.56:25, plain, passwordCleartext, true
   account10:
     INCOMING: account10, , (pop3) riberry.active-ns.com:995, SSL, passwordCleartext
     OUTGOING: , 212.50.160.56:25, plain, passwordCleartext, true
   account13:
     INCOMING: account13, , (pop3) cp-uk-2.webhostbox.net:995, SSL, passwordCleartext
     OUTGOING: , cp-uk-2.webhostbox.net:465, SSL, passwordCleartext, true
   account14:
     INCOMING: account14, , (pop3) cp-uk-2.webhostbox.net:995, SSL, passwordCleartext
     OUTGOING: , 212.50.160.56:25, plain, passwordCleartext, true
   account15:
     INCOMING: account15, , (pop3) cp-uk-2.webhostbox.net:995, SSL, passwordCleartext
     OUTGOING: , 212.50.160.56:25, plain, passwordCleartext, true
 Crash Reports for the Last 3 Days
 All Crash Reports
 Extensions
     Name
     Version
     Enabled
     ID
more options

I've just discovered that if I 'forward' an existing e-mail, it will create a new email that I can edit and send. But if I 'reply' to an email or 'create' a new one, TB immediately goes into 'not responding' mode and has to be restarted. At least I have found a way of being able to send e-mails, but not ideal!

more options

For the Gmail account Outgoing Server (SMTP), try to change the 'Authentication method' to 'OAuth2'. You'll be prompted for your Gmail password upon sending the first message.

Note, you may need to allow cookies for https://accounts.google.com in Thunderbird for this to work.

Modified by christ1

more options

Thank you so much for your persistence in trying to solve this problem!

I have done as you suggested, but still have the same problem. TB still 'freezes' the moment I select 'Write' or 'Reply' from the gmail account.

more options
more options

Chosen Solution

I've solved it - woke in the night thinking what might be causing a problem with creating a new e-mail or replying to an existing one (when forwarding the e-mail works OK) and realised that it could be the 'signature' block.

I've deleted the signature and it all now works fine.

Thanks so much for all your help on this, Chris1.

Modified by KimRobinson

more options

Good. When your problem is fixed can you mark your findings as the 'Solution' for this topic? Thanks.

more options

KimRobinson said

I've solved it - woke in the night thinking what might be causing a problem with creating a new e-mail or replying to an existing one (when forwarding the e-mail works OK) and realised that it could be the 'signature' block. I've deleted the signature and it all now works fine.

That's Odd. Can you share the general format of that signature, so we can attempt to reproduce the problem?

more options

I'm afraid that once I established that it was the HTML signature that caused the problem, I deleted it from TB and also the short term copy I'd taken in case this wasn't the problem. It was just some simple text and a link to our Facebook and Twitter pages.

It had worked fine until the upgrate to TB 60.

Thanks for the help

more options

you have an old mail with the signature?