Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shift+delete does not work when trying to delete autofill entries

  • 2 replies
  • 1 has this problem
  • 16 views
  • Last reply by Papa3chuck

more options

I have noticed recently I can no longer delete single entries in the autofill drop down. Currently using a MacBook Pro. Ive tried all the suggestions listed and tried Firefox in Safe Mode with no luck. I use the down arrow to highlight the entry and when I use Shift+Delete, the drop down list disappears. Ive tried just highlighting and using only the Delete key and that does not work either. Ive restarted my laptop as well, just in case, and still have no luck.

Chosen solution

Fixed.

Apparently the field has a gray highlight and a blue highlight. Once the entry is in blue, then it can be deleted.

Read this answer in context 👍 0

All Replies (2)

more options
more options

Chosen Solution

Fixed.

Apparently the field has a gray highlight and a blue highlight. Once the entry is in blue, then it can be deleted.

Modified by Papa3chuck