Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox sometimes does not follow what keyboard input language is set when switching language and so it is just stuck at one language

  • 1 reply
  • 1 has this problem
  • Last reply by Shadow110

more options

Firefox sometimes got stuck in one language when I try to switch keyboard input language via keyboard shortcut (alt+shift) or switching it from the taskbar (specifically language bar). In some incidents I can switch once only and it will get stuck like switching from English to Japanese IME will get me stuck to Japanese inputs(weirdly the language bar indicates that it is still set in English) and cannot switch back to English. Sometimes I can resolve it by making other apps active and switching language there. my only way of solving this problem is to re-open Firefox. Any other solution aside from restarting?

All Replies (1)

more options

Separate Security Issue, please update your Flash 27.0 r0 by removing it with this tool : If you use it Reinstall with Flash Player Version: Current Version Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Hi, try : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.1 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.