Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I prevent 'Firefox prevented this poage from automatically reloading' from appearing. I've tried everythinge

  • 2 replies
  • 1 has this problem
  • 331 views
  • Last reply by bencyoung

more options

I have looked at the various sites to try to find a way to stop the reoccuring warning: Firefox prevented this page from automatically reloading. I cannot find a tick box to uncheck in preferences that allows me to amend permissions. I also do not appear to have an advanced section in the preferences section of Firefox Quantum on my Mac.

Chosen solution

hi bencyoung. it should be possible to disable it like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.blockautorefresh. double-click it and change its value to false.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

hi bencyoung. it should be possible to disable it like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.blockautorefresh. double-click it and change its value to false.

more options

Thanks - worked first time! Awesome.