Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

about:config. toggle value gives options true /fake no false option

  • 6 replies
  • 1 has this problem
  • 9 views
  • Last reply by Nobbled

more options

I have video autoplay disabled in settings but they still play. So. went to about:config to toggle the values for autoplay vids from true to false but but no 'false' showed, instead "fake" displayed. what does this mean?

All Replies (6)

more options

What setting are you talking about?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Ok the issue was videos autoplaying. in this case on facebook. the facebook video setting was set to autoplay off, but they still played. I followed the advice of that 'pc geek'? page, and entered "about:config?filter=autoplay". It took me straight to the video 'autoplay enabled' item. I attempted to toggle from true to false; but false didn't show. . .only the word 'fake'. where false should be. I went back today to screenshot but you've guessed it. . . now all works normally. Still, what was the 'Fake' thing about.

more options

Hi, no idea. What pc geek place and did you install anything from it ? Do not like that you saw fake, please give your self a scan : https://www.malwarebytes.com/

maybe interested in : https://addons.mozilla.org/en-GB/firefox/addon/facebook-container/

more options

Hi, by tomorrow you will be 3 versions behind. 60.0.2 will be current, you should update from Help --> About.

more options

If the Preference is bold and user set then it means it was modified from the default. Just right-click the Preference and select Reset so it will be at default.

more options

Pkshadow said

Hi, no idea. What pc geek place and did you install anything from it ? Do not like that you saw fake, please give your self a scan : https://www.malwarebytes.com/ maybe interested in : https://addons.mozilla.org/en-GB/firefox/addon/facebook-container/

https://www.howtogeek.com/341690/how-to-prevent-videos-from-autoplaying-in-firefox/

No downloads also after years of using it I dropped Malwarebytes after it killed my last pc I just rely on defender these days. Thanks to all for the help. it seems to have fixed itself