Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to install selenium ide plugin in old firefox browsers

  • 4 replies
  • 1 has this problem
  • 552 views
  • Last reply by cor-el

more options

I am trying to install selenium ide with old firefox version in mac. When I am clicking selenium ide plug-in extension from google, it goes to new version of selenium ide and showing error message not supported for this browser version. Can you please help me to install specific version of firefox and selenium ide. As I have many old scripts to execute as part of automation.

Latest version of selenium ide is not taking old scripts.

I have tried with firefox Firefox 28.0.dmg and 32.0.dmg

Attached screenshots

Modified by sreekumarthesun

Chosen solution

All Replies (4)

more options

For addon install problem you should contact the Addon creator for a update to work with the latest FF Browser.

more options
more options

I have many scripts written in old selenium ide. That will not with latest version of selenium ide.

Provide me add-on/extension of old selenium ide to run my old scripts.

more options

Chosen Solution

Does the Selenium IDE v2.9.1 (2.9.1.1) version work?