Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Taskbar is showing all open tabs rather than open windows

  • 2 replies
  • 2 have this problem
  • 1154 views
  • Last reply by EdGioja

more options

It used to be that when I hovered over the Firefox icon on the window's taskbar, I would get a view of open WINDOWS, with the active tab displayed. Now it displays all open tabs.

My users and I are finding this to be an irritation. I have 2 firefox WINDOWS open... that's what I would like to see, not a representation of 15 tabs.

Is there a way to set it back?

It used to be that when I hovered over the Firefox icon on the window's taskbar, I would get a view of open WINDOWS, with the active tab displayed. Now it displays all open tabs. My users and I are finding this to be an irritation. I have 2 firefox WINDOWS open... that's what I would like to see, not a representation of 15 tabs. Is there a way to set it back?

Chosen solution

Sorry for the inconvenience. First, go to Options then look for tab options and uncheck the last options as shown in the image.

And if that doesn't work try Resetting Firefox preferences before resetting, make sure you backed up what you need.

Hope, that helps.

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

Sorry for the inconvenience. First, go to Options then look for tab options and uncheck the last options as shown in the image.

And if that doesn't work try Resetting Firefox preferences before resetting, make sure you backed up what you need.

Hope, that helps.

more options

Than you! This was exactly what I was looking for.