Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I don't see a Recommended by Pocket section on the Homepage.

more options

Is there a way to turn on Recommended by Pocket section in homepage, i can see "Top Sites" and "Highlights" sections on the homepage but i would also like to see recommended by Pocket section. My Firefox Version is 60.0.2 (64-bit) and i am using linux.

Attached screenshots

Modified by user_of_the_dark_arts

Chosen solution

hi, you can enable the recommendations by pocket in the new tab page regardless of your location like this:

enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtabpage.activity-stream.feeds.section.topstories. double-click it and change its value to true.

Read this answer in context 👍 3

All Replies (8)

more options

Hi if notice when open a New Tab there is a small Cog Wheel in the upper Right Corner of the Screen. Click on that and you should find it.

more options

Pkshadow said

Hi if notice when open a New Tab there is a small Cog Wheel in the upper Right Corner of the Screen. Click on that and you should find it.

Yes i have checked that and i can't find the option there, check the screenshot.

more options

Might be due to you using the Ubuntu build of Firefox.

Type about:config in the URL bar and hit Enter. Accept the warning message. Then type pocket in the Search field at the top. See if extensions.pocket.enabled exists and is set to True. Or see if extensions.pocket.api exists as a pref.

more options

the-edmeister said

Might be due to you using the Ubuntu build of Firefox. Type about:config in the URL bar and hit Enter. Accept the warning message. Then type pocket in the Search field at the top. See if extensions.pocket.enabled exists and is set to True. Or see if extensions.pocket.api exists as a pref.

Yes that exists and is set to true, see the screenshot. I don't know what is wrong with the settings.

more options

According to my info, "Recommended by Pocket" entries on the New Tab page as well as Pocket Stories are currently available in the United States, Canada and Germany only. Hence even when using English (en-US) Firefox outside of these countries, you won’t see them.

Customize items on your Firefox New Tab page
Customize your New Tab page to hide or display content
Pocket Recommendations in Firefox FAQ

Modified by Tonnes

more options

Tonnes said

According to my info, "Recommended by Pocket" entries on the New Tab page as well as Pocket Stories are currently available in the United States, Canada and Germany only. Hence even when using English (en-US) Firefox outside of these countries, you won’t see them. Customize items on your Firefox New Tab page
Customize your New Tab page to hide or display content
Pocket Recommendations in Firefox FAQ

I am disappointed to hear that. I am from India, Firefox is my primary browser, i was really frustrated about why i can use "Recommended by Pocket" in Chrome and not in Firefox.

Modified by user_of_the_dark_arts

more options

Chosen Solution

hi, you can enable the recommendations by pocket in the new tab page regardless of your location like this:

enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtabpage.activity-stream.feeds.section.topstories. double-click it and change its value to true.

more options

philipp said

hi, you can enable the recommendations by pocket in the new tab page regardless of your location like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtabpage.activity-stream.feeds.section.topstories. double-click it and change its value to true.

Thanks, that solved my problem