X
Tap here to go to the mobile version of the site.

Support Forum

disable quick find /

Posted

I'm trying to use the Google calculator, but the quick find function was binded on "/"... Are you serious? there is no other button in the entire keyboard better than "/" ? And no way to change the keyboard's shortcuts?...

Sorry for my english but i'm not a english speaker and i'm mad...

I'm trying to use the Google calculator, but the quick find function was binded on "/"... Are you serious? there is no other button in the entire keyboard better than "/" ? And no way to change the keyboard's shortcuts?... Sorry for my english but i'm not a english speaker and i'm mad...

Chosen solution

Hey there o/,

I understand that you are asking about typing "/" into the google search menu and wondering how to turn off the autocomplete or keyboard shortcut.

I think there are three places you might be typing it - the search bar, the awesomebar or perhaps the search in the new tab page?

In order to turn of the auto-complete in the search try: Search the web from the address bar and this feature Address bar autocomplete in Firefox - Search your bookmarks, history and tabs are good references on how you can turn of the functionality there.

However, disabling all keyboard shortcuts might not actually solve this. This is a nice work around using the "^" in the search bar. Check out this question's answer

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Wesley Branton
  • Top 25 Contributor
596 solutions 5023 answers

This is a design flaw in the Google Calculator utility because it appears that they do not override the key input correctly. This keyboard shortcut is not intended to activate when a text input is selected.

This is a design flaw in the Google Calculator utility because it appears that they do not override the key input correctly. This keyboard shortcut is not intended to activate when a text input is selected.
guigs 1072 solutions 11697 answers

Chosen Solution

Hey there o/,

I understand that you are asking about typing "/" into the google search menu and wondering how to turn off the autocomplete or keyboard shortcut.

I think there are three places you might be typing it - the search bar, the awesomebar or perhaps the search in the new tab page?

In order to turn of the auto-complete in the search try: Search the web from the address bar and this feature Address bar autocomplete in Firefox - Search your bookmarks, history and tabs are good references on how you can turn of the functionality there.

However, disabling all keyboard shortcuts might not actually solve this. This is a nice work around using the "^" in the search bar. Check out this question's answer

Hey there o/, I understand that you are asking about typing "/" into the google search menu and wondering how to turn off the autocomplete or keyboard shortcut. I think there are three places you might be typing it - the search bar, the awesomebar or perhaps the search in the new tab page? In order to turn of the auto-complete in the search try: [[Search the web from the address bar]] and this feature [[Awesome Bar - Search your Firefox bookmarks, history and tabs from the address bar]] are good references on how you can turn of the functionality there. However, disabling all keyboard shortcuts might not actually solve this. This is a nice work around using the "^" in the search bar. [https://support.mozilla.org/en-US/questions/928747 Check out this question's answer]
cor-el
  • Top 10 Contributor
  • Moderator
17483 solutions 157998 answers

You can try to use the Tab key to cycle through the keys if you can't use the mouse. It is not possible to disable the ' and / keys to start a quick find. There used to be a Legacy extension, but this extension is no longer supported.

You can try to use the Tab key to cycle through the keys if you can't use the mouse. It is not possible to disable the ' and / keys to start a quick find. There used to be a Legacy extension, but this extension is no longer supported.