Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

selecting cells in Google Sheets is not working

  • 5 replies
  • 1 has this problem
  • 15 views
  • Last reply by FredMcD

more options

Yesterday when working in Google Sheets, all of the sudden I was unable to select the cells I wanted with my bluetooth mouse OR with the track pad on my MacBook Pro. This is still happening after rebooting the computer and after updating OS software (this was happening before the update, so the update is not the cause). When I try to select one cell, it will not do it, but instead when I move my mouse (without the select button pressed anymore) it highlights all the cells my mouse runs over. I've checked in Chrome and I do not have this problem. Much of our business is based on using Google Sheets. I favor Firefox, but if I cannot select certain cells, then I may need to switch to Google Chrome. Any help you can give me would be greatly appreciated.

All Replies (5)

more options

Hi, and yes the update could be the problem still but please try in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Hi, Thanks for your suggestion, but the problem was happening before the update. And yes, it is still happening when I go into safe mode. Any other ideas? Thanks again for your help.


Pkshadow said

Hi, and yes the update could be the problem still but please try in : SAFE MODE In Firefox Safe mode these changes are effective:
  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected
TEST''''is issue still there ?
more options

Hi, thanks for your help, unfortunately, it is still happening in safe mode. any other ideas? Thanks again!


FredMcD said

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?
more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia