X
Tap here to go to the mobile version of the site.

Support Forum

SEC_ERROR_UNKNOWN_ISSUER on all major sites - Tried all the standard fixes with no luck!

Posted

Windows 10 running Eset Endpoint Antivirus V6.6.2072.4

I've tried disabling and re-enabling the SSL/TLS filtering with no change

security.OCSP.require is set to false

refreshed firefox a few times

I've uninstalled > re-booted > Disc cleaned > re-installed with no change

any other ideas for me to try?

Few random websites seem to work - no https sites do.

Thanks in advance!

Error details below


Peer's Certificate issuer is not recognised.

HTTP Strict Transport Security: true HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIIDojCCAoqgAwIBAgIJAN3qJIGgatFgMA0GCSqGSIb3DQEBCwUAMD0xCzAJBgNV BAYTAlVLMRYwFAYDVQQDDA1VQlQgKEVVKSBMdGQuMRYwFAYDVQQKDA1VQlQgKEVV KSBMdGQuMB4XDTE3MDExMjAwMDAwMFoXDTE5MDExNzEyMDAwMFowgYoxCzAJBgNV BAYTAlVTMRMwEQYDVQQIEwpDYWxpZm9ybmlhMRYwFAYDVQQHEw1TYW4gRnJhbmNp c2NvMRYwFAYDVQQKEw1Ud2l0dGVyLCBJbmMuMSAwHgYDVQQLFBd0c2FfZiBQb2lu dCBvZiBQcmVzZW5jZTEUMBIGA1UEAxMLdHdpdHRlci5jb20wggEiMA0GCSqGSIb3 DQEBAQUAA4IBDwAwggEKAoIBAQDL80/tPD/uocRRUNvbq/HBU0NH/OussZHDPFSo 9gslgMojsvF3hQ3fvWbOPuvNRQhyFzbILM7RC37J5lKe1J9Mc6RXKRolOIOkAzLx qI3k1AdXH+p5iE4zTe92bbkJtz8ttzRsJUUKkGtHs0xTN4mUYMnhRWR5Rk6tiAXx Su4XY5NJt/H9c9h2Fnd8akV8OqRyVFxrZCRWb0LHlzyLQFHFGfJ7gsyVB6Fa5e9i 8wubKaLJehmnvGYM8tp/fnEhnlmgqGsWIEKh/o4a6gB2jKDZUGm32FdiTmO2ocmy GqaERW/upszmmWE7usETqxFXDXecUrKl/TWMX5qXVU5GRjJNAgMBAAGjVzBVMCcG A1UdEQQgMB6CC3R3aXR0ZXIuY29tgg93d3cudHdpdHRlci5jb20wCwYDVR0PBAQD AgWgMB0GA1UdJQQWMBQGCCsGAQUFBwMBBggrBgEFBQcDAjANBgkqhkiG9w0BAQsF AAOCAQEAzOzOHNKci29Bsfz5oS/OxAyoaJNWDJX04dOrKAawyXfnCVvTytUGGY9n tQXeY2pcO+BEGLWzpmxKFkh92eKJ8TJpokGnw+PBtWiIgdRpbpEVh1liOzEvq7op 9t3e5bTkqRx+RR8xhAk4xSbmtXur0myq6MktPCDAenBrs+r0HDz5/gKh7ESh276i JUDh3VcLk+/2Z+sJLup7nelHfriUnELgSuzMfu58UbQHR6ZjQ1gw5oOMDN3EPBlj wGk237FAeijSJ71osAaLmW29gUHBSRh58Ct7q3WMNiUm/8qVnss/W/fFXiaQYgJh Vm8w6fnrcUZeOMjC+WZ7xvXYVkDCiA==


END CERTIFICATE-----

Eset Endpoint Antivirus V6.6.2072.4

I've tried disabling and re-enabling the SSL/TLS filtering with no change

security.OCSP.require is set to false

refreshed firefox a few times

I've uninstalled > re-booted > Disc cleaned > re-installed with no change

any other ideas for me to try?

Few random websites seem to work - no https sites do.

Thanks in advance!


Warwick

Windows 10 running Eset Endpoint Antivirus V6.6.2072.4 I've tried disabling and re-enabling the SSL/TLS filtering with no change security.OCSP.require is set to false refreshed firefox a few times I've uninstalled > re-booted > Disc cleaned > re-installed with no change any other ideas for me to try? Few random websites seem to work - no https sites do. Thanks in advance! Error details below Peer's Certificate issuer is not recognised. HTTP Strict Transport Security: true HTTP Public Key Pinning: true Certificate chain: -----BEGIN CERTIFICATE----- MIIDojCCAoqgAwIBAgIJAN3qJIGgatFgMA0GCSqGSIb3DQEBCwUAMD0xCzAJBgNV BAYTAlVLMRYwFAYDVQQDDA1VQlQgKEVVKSBMdGQuMRYwFAYDVQQKDA1VQlQgKEVV KSBMdGQuMB4XDTE3MDExMjAwMDAwMFoXDTE5MDExNzEyMDAwMFowgYoxCzAJBgNV BAYTAlVTMRMwEQYDVQQIEwpDYWxpZm9ybmlhMRYwFAYDVQQHEw1TYW4gRnJhbmNp c2NvMRYwFAYDVQQKEw1Ud2l0dGVyLCBJbmMuMSAwHgYDVQQLFBd0c2FfZiBQb2lu dCBvZiBQcmVzZW5jZTEUMBIGA1UEAxMLdHdpdHRlci5jb20wggEiMA0GCSqGSIb3 DQEBAQUAA4IBDwAwggEKAoIBAQDL80/tPD/uocRRUNvbq/HBU0NH/OussZHDPFSo 9gslgMojsvF3hQ3fvWbOPuvNRQhyFzbILM7RC37J5lKe1J9Mc6RXKRolOIOkAzLx qI3k1AdXH+p5iE4zTe92bbkJtz8ttzRsJUUKkGtHs0xTN4mUYMnhRWR5Rk6tiAXx Su4XY5NJt/H9c9h2Fnd8akV8OqRyVFxrZCRWb0LHlzyLQFHFGfJ7gsyVB6Fa5e9i 8wubKaLJehmnvGYM8tp/fnEhnlmgqGsWIEKh/o4a6gB2jKDZUGm32FdiTmO2ocmy GqaERW/upszmmWE7usETqxFXDXecUrKl/TWMX5qXVU5GRjJNAgMBAAGjVzBVMCcG A1UdEQQgMB6CC3R3aXR0ZXIuY29tgg93d3cudHdpdHRlci5jb20wCwYDVR0PBAQD AgWgMB0GA1UdJQQWMBQGCCsGAQUFBwMBBggrBgEFBQcDAjANBgkqhkiG9w0BAQsF AAOCAQEAzOzOHNKci29Bsfz5oS/OxAyoaJNWDJX04dOrKAawyXfnCVvTytUGGY9n tQXeY2pcO+BEGLWzpmxKFkh92eKJ8TJpokGnw+PBtWiIgdRpbpEVh1liOzEvq7op 9t3e5bTkqRx+RR8xhAk4xSbmtXur0myq6MktPCDAenBrs+r0HDz5/gKh7ESh276i JUDh3VcLk+/2Z+sJLup7nelHfriUnELgSuzMfu58UbQHR6ZjQ1gw5oOMDN3EPBlj wGk237FAeijSJ71osAaLmW29gUHBSRh58Ct7q3WMNiUm/8qVnss/W/fFXiaQYgJh Vm8w6fnrcUZeOMjC+WZ7xvXYVkDCiA== -----END CERTIFICATE----- Eset Endpoint Antivirus V6.6.2072.4 I've tried disabling and re-enabling the SSL/TLS filtering with no change security.OCSP.require is set to false refreshed firefox a few times I've uninstalled > re-booted > Disc cleaned > re-installed with no change any other ideas for me to try? Few random websites seem to work - no https sites do. Thanks in advance! Warwick

Modified by Warwick Hope

Chosen solution

Thanks, UBT (EU) Ltd is a internet filtering computer management software that our company uses to manage all machines, i have contacted them about this and they have told me to change the "security.enterprise_roots.enabled" value to true which seems to have sorted the issue out.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36

More Information

Shadow110 1072 solutions 14836 answers

Hi, can you check your ESET community Forum to see if others are having this issue. Also update. ESET sends it's own certificate when making the request which then gets rejected. There are several other brands that cause this issue also.

Hi, can you check your ESET community Forum to see if others are having this issue. Also update. ESET sends it's own certificate when making the request which then gets rejected. There are several other brands that cause this issue also.
cor-el
  • Top 10 Contributor
  • Moderator
17700 solutions 160142 answers

Helpful Reply

The the issuer of the certificate is UBT (EU) Ltd. Don't know if that means anything to you.

  • Subject: C=US, ST=California, L=San Francisco, O=Twitter, Inc., OU=tsa_f Point of Presence, CN=twitter.com
  • Issuer: C=UK, CN=UBT (EU) Ltd., O=UBT (EU) Ltd.

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

The the issuer of the certificate is UBT (EU) Ltd. Don't know if that means anything to you. *Subject: C=US, ST=California, L=San Francisco, O=Twitter, Inc., OU=tsa_f Point of Presence, CN=twitter.com *Issuer: C=UK, CN=UBT (EU) Ltd., O=UBT (EU) Ltd. ---- You can check the connection settings. *Options/Preferences -> General -> Network: Connection -> Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Chosen Solution

Thanks, UBT (EU) Ltd is a internet filtering computer management software that our company uses to manage all machines, i have contacted them about this and they have told me to change the "security.enterprise_roots.enabled" value to true which seems to have sorted the issue out.

Thanks, UBT (EU) Ltd is a internet filtering computer management software that our company uses to manage all machines, i have contacted them about this and they have told me to change the "security.enterprise_roots.enabled" value to true which seems to have sorted the issue out.
BizzyBoy 0 solutions 2 answers

I am not a company just a single user at home and in the last 12 hours my life has gone topsy turvy with Fire fox with SEC_ERROR_UNKNOWN_ISSUER I have done the IPVs thing and the pre-fetch thing reinstalled firefox nothing helps

I would not know where to change "security.enterprise_roots.enabled" as I don't use any company software.

So what next do I ditch Firefox?

Oh I asked Avg via chat and acreenshot and they said it was not AVG blocking firefox.

I am fairey desperate now as I have reached the end of my computer expertise.

I am not a company just a single user at home and in the last 12 hours my life has gone topsy turvy with Fire fox with SEC_ERROR_UNKNOWN_ISSUER I have done the IPVs thing and the pre-fetch thing reinstalled firefox nothing helps I would not know where to change "security.enterprise_roots.enabled" as I don't use any company software. So what next do I ditch Firefox? Oh I asked Avg via chat and acreenshot and they said it was not AVG blocking firefox. I am fairey desperate now as I have reached the end of my computer expertise.

Helpful Reply

Open new tab Enter about:config Click I Accept the risk Search for "security.enterprise_roots.enabled" in the search bar at the top Double click to change the value to true (or right click and toggle) Close tab and restart firefox and thats what sorted it for me.

Open new tab Enter about:config Click I Accept the risk Search for "security.enterprise_roots.enabled" in the search bar at the top Double click to change the value to true (or right click and toggle) Close tab and restart firefox and thats what sorted it for me.
BizzyBoy 0 solutions 2 answers

Great. Thanks yes this last bit seems to have done the trick and at least I can read the Guardian now and so on. I live in remote part of Asia with fibre-opt cable and absolutely depend on browser internet for everything.

Great. Thanks yes this last bit seems to have done the trick and at least I can read the Guardian now and so on. I live in remote part of Asia with fibre-opt cable and absolutely depend on browser internet for everything.