X
Tap here to go to the mobile version of the site.

Support Forum

Can't enter data in form on website

Posted

I am trying to ask a question on OBIHAI forum page. I fill in subject, then body, then submit and get a response that the body is empty. The body is NOT empty but OBIHAI does not see it. If I delete the subject the response is that both subject and body are empty. I do the same in Chrome browser and it is posted = no problem.

WHAT is going on?

I am trying to ask a question on OBIHAI forum page. I fill in subject, then body, then submit and get a response that the body is empty. The body is NOT empty but OBIHAI does not see it. If I delete the subject the response is that both subject and body are empty. I do the same in Chrome browser and it is posted = no problem. WHAT is going on?

Chosen solution

OK - MAYBE forgetting about the site worked - since it also didn't work on my other computer I went there and had still had all the history and tried to post and it worked -- SSSOOO maybe it wasn't FF's problem but the site (this site has been weird over the last few weeks) = except Chrome had no issue with it.

I hate ghost mysteries...........

thanks

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Question owner

This is the URL - I suspect you need to create/have a login to get to it https://www.obitalk.com/forum/index.php?action=post2;start=0;board=1

This is the URL - I suspect you need to create/have a login to get to it https://www.obitalk.com/forum/index.php?action=post2;start=0;board=1
FredMcD
  • Top 10 Contributor
4270 solutions 59898 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Question owner

does the same thing in safe mode no blocking icon in normal or safe

does the same thing in safe mode no blocking icon in normal or safe
FredMcD
  • Top 10 Contributor
4270 solutions 59898 answers

I called for more help.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

I called for more help. Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Question owner

It does not work on another computer. It does not work on a clean prefs.js file - I deleted it and it created a new one. It is specific to that URL - at least it works on other URLs I use. Something about FF and that URL. again, it works fine in Chrome and edge

It does not work on another computer. It does not work on a clean prefs.js file - I deleted it and it created a new one. It is specific to that URL - at least it works on other URLs I use. Something about FF and that URL. again, it works fine in Chrome and edge
FredMcD
  • Top 10 Contributor
4270 solutions 59898 answers

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

You can check the Web Console to see if there is an error message (maybe also enable XHR).

You can check the Web Console to see if there is an error message (maybe also enable XHR). *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console

Chosen Solution

OK - MAYBE forgetting about the site worked - since it also didn't work on my other computer I went there and had still had all the history and tried to post and it worked -- SSSOOO maybe it wasn't FF's problem but the site (this site has been weird over the last few weeks) = except Chrome had no issue with it.

I hate ghost mysteries...........

thanks

OK - MAYBE forgetting about the site worked - since it also didn't work on my other computer I went there and had still had all the history and tried to post and it worked -- SSSOOO maybe it wasn't FF's problem but the site (this site has been weird over the last few weeks) = except Chrome had no issue with it. I hate ghost mysteries........... thanks