X
Tap here to go to the mobile version of the site.

Support Forum

I can't find java plugin in mozilla after installing java in my pc??

Posted

After installing jre6u45 (java). I cant see java plugin in addons. How to activate java. Mozilla version : 60.0 (firefox quantum)

After installing jre6u45 (java). I cant see java plugin in addons. How to activate java. Mozilla version : 60.0 (firefox quantum)

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5306 solutions 23424 answers

hi, like with other modern browsers, java and other npapi plugins are not supported in firefox quantum. oracle is also sunsetting it's browser plugin.

https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/ https://support.mozilla.org/kb/npapi-plugins https://blogs.oracle.com/java-platform-group/moving-to-a-plugin-free-web

hi, like with other modern browsers, java and other npapi plugins are not supported in firefox quantum. oracle is also sunsetting it's browser plugin. https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/ https://support.mozilla.org/kb/npapi-plugins https://blogs.oracle.com/java-platform-group/moving-to-a-plugin-free-web

Question owner

I wanted to run oracle forms in mozilla, so i need java plugins. Without java plugins. how do i make it run in Mozilla??? Is there any other way??

I wanted to run oracle forms in mozilla, so i need java plugins. Without java plugins. how do i make it run in Mozilla??? Is there any other way??
TyDraniu
  • Top 25 Contributor
316 solutions 1779 answers

Maybe in Firefox 32bit below version 40 oracle forms could run...

Even 3 years ago it was difficult to run it.

Maybe in Firefox 32bit below version 40 oracle forms could run... Even 3 years ago it was difficult to run it.
James
  • Moderator
1596 solutions 11248 answers

As said in https://support.mozilla.org/en-US/kb/npapi-plugins you need the 32-bit Firefox 52 ESR in order to use other NPAPI Plugins like Java on Windows in Mozilla Firefox or Firefox for short.

You need the Java 8 as the NPAPI Plugin is no more in 9.

The old Firefox 52 ESR branch is coming to an end as 52.9.0 ESR out on June 26 will last major update for it as 60.2.0 ESR will be the only current ESR in August.

As said in https://support.mozilla.org/en-US/kb/npapi-plugins you need the 32-bit Firefox 52 ESR in order to use other NPAPI Plugins like Java on Windows in Mozilla Firefox or '''Firefox''' for short. You need the Java 8 as the NPAPI Plugin is no more in 9. The old Firefox 52 ESR branch is coming to an end as 52.9.0 ESR out on June 26 will last major update for it as 60.2.0 ESR will be the only current ESR in August.

Modified by James