X
Tap here to go to the mobile version of the site.

Support Forum

What is causing Firefox 59.x.x (32&64) to crash Windows Pro 10?

Posted

Firefox 59.0.2 (32&64 bit) causing Windows 10 Pro to crash. I noticed it was mainly happening on websites that use flash video but I'm having it happen at other times also. Personally, it's happening on my 64-bit Windows 10 Pro laptop with 32-bit firefox installed and also on my 64-bit Windows 10 Pro desktop with 64-bit firefox installed. I have downgraded since the crashing and I can't stop it from happening. It's happening with over 30 computers here at my job and it's becoming a major headache. When windows crashes, I get a blue screen saying utt ohh, something went wrong with a frown face and a QR code. It'll boot back up after a little but sometimes when they happens, firefox won't load again until I completely purge it off the computer and re-install it. Some of the machines in question do NOT have adobe flash installed and the computer still crashes when reaching certain sites. We started noticing this happening once 59.0.2 was being pushed out to each computer on the domain.

Firefox 59.0.2 (32&64 bit) causing Windows 10 Pro to crash. I noticed it was mainly happening on websites that use flash video but I'm having it happen at other times also. Personally, it's happening on my 64-bit Windows 10 Pro laptop with 32-bit firefox installed and also on my 64-bit Windows 10 Pro desktop with 64-bit firefox installed. I have downgraded since the crashing and I can't stop it from happening. It's happening with over 30 computers here at my job and it's becoming a major headache. When windows crashes, I get a blue screen saying utt ohh, something went wrong with a frown face and a QR code. It'll boot back up after a little but sometimes when they happens, firefox won't load again until I completely purge it off the computer and re-install it. Some of the machines in question do NOT have adobe flash installed and the computer still crashes when reaching certain sites. We started noticing this happening once 59.0.2 was being pushed out to each computer on the domain.

Chosen solution

I downgraded firefox from 59.0.2 to 58, 57, 56 and 55 and it was still crashing so I figured it was something in our environment. I removed Webroot from 2 computers and tested out those websites that caused crashing and nothing crashed. I white listed the firefox executable for 32&64 bit installations and no one seems to be crashing now. Our business version of Webroot must have updated recently to not liking firefox. Thanks for the help!

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4230 solutions 59026 answers

Helpful Reply

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


You should also post your question here; https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia --------------- You should also post your question here; https://support.microsoft.com http://answers.microsoft.com/en-US/windows/forum/windows_10

Question owner

Thank you for the reply. I started up a laptop in safemode and I couldn't get the computer to crash. I had a coworker try the same thing with the same results, no crashing. We both have bookmarks of sites that crash the computer when they are loaded. We weren't able to try secure websites because all the websites I had documented that defiantly crashed the computer are http, not https. Same with my coworkers.

We noticed that while in safemode, our Endpoint Protection was disabled. I logged into our admin Endpoint protection (webroot) console and uninstall the endpoint protection from both our laptops. We are going to start the laptops back up normally and try those websites again to see if Webroot was causing this to happen.

I'll be posting to the Microsoft forum here shortly after we try to crash the laptops.

Thank you for the reply. I started up a laptop in safemode and I couldn't get the computer to crash. I had a coworker try the same thing with the same results, no crashing. We both have bookmarks of sites that crash the computer when they are loaded. We weren't able to try secure websites because all the websites I had documented that defiantly crashed the computer are http, not https. Same with my coworkers. We noticed that while in safemode, our Endpoint Protection was disabled. I logged into our admin Endpoint protection (webroot) console and uninstall the endpoint protection from both our laptops. We are going to start the laptops back up normally and try those websites again to see if Webroot was causing this to happen. I'll be posting to the Microsoft forum here shortly after we try to crash the laptops.
FredMcD
  • Top 10 Contributor
4230 solutions 59026 answers

Please keep us posted.

Please keep us posted.

Chosen Solution

I downgraded firefox from 59.0.2 to 58, 57, 56 and 55 and it was still crashing so I figured it was something in our environment. I removed Webroot from 2 computers and tested out those websites that caused crashing and nothing crashed. I white listed the firefox executable for 32&64 bit installations and no one seems to be crashing now. Our business version of Webroot must have updated recently to not liking firefox. Thanks for the help!

I downgraded firefox from 59.0.2 to 58, 57, 56 and 55 and it was still crashing so I figured it was something in our environment. I removed Webroot from 2 computers and tested out those websites that caused crashing and nothing crashed. I white listed the firefox executable for 32&64 bit installations and no one seems to be crashing now. Our business version of Webroot must have updated recently to not liking firefox. Thanks for the help!
FredMcD
  • Top 10 Contributor
4230 solutions 59026 answers

That was very good work. Well done.

If you need more on this, you should contact Webroot support.

That was very good work. Well done. If you need more on this, you should contact Webroot support.