Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

private browsering, i receive an error (no video with supported format and MIME type found). but with regular browsing the video plays.

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by sonicfire

more options

On a couple of sites that I frequent, and also occasional video links from twitter and such, I am unable to play the links or the embedded videos because i end up receiving an error. No video with supported format and MIME type found. This error only shows up if I am using the private browsing feature on my firefox quantum 59.0.2. If I go to the same site in another window that is not using the private browsing feature, it plays the video with no problems. I was wondering if there is a solution? Many times the videos play the first time around (while private browsing) with no issues. I then return hours later to view the same video and i start to get that error. I have tried refreshing firefox, and some of the other tips given here but they still don't solve the issue. Any assistance will be greatly appreciated.

All Replies (2)

more options

Private browsing has Tracking Protection on by default.

Try disabling Tracking Protection {web link}

more options

FredMcD said

Private browsing has Tracking Protection on by default. Try disabling Tracking Protection {web link}

i just tried this and it didnt seem to fix the issue. but i am going to restart my browser and do it again to test it out.