Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox seems to clear my login credentials on one webpage only. Therefore I can't get past the login screen.

  • 7 replies
  • 1 has this problem
  • 19 views
  • Last reply by cor-el

more options

This only happens when using Firefox and it suddenly stared two days ago (March 24, 2018). I was having no problem logging in prior to that. Other browsers allow me to log in. I've uninstalled and reinstalled Firefox. I've cleared all cookies. I have cookies enabled, including third party cookies. The site in question is not listed in the cookie exceptions list. This is not a log in error. I will get a "credentials invalid" message if I type in the wrong password. Any suggestions.

All Replies (7)

more options

Hi, please delete cookies and cache and try. List your add-ons please.

more options

I’ve done this before but I’ll do it again as this is a new Firefox installation. Here’s what I did Clear recent history Time range to clear = everything Under details, I cleared everything, browsing and download history, form and search history, cookies, cache, active logins, offline website data, site preferences. That's everything. After clearing all that history, problem still exists.

This is a new installation of Firefox so I have no add-ons. I have only three plugins, They are; OpenH264 Video Codec provided by Cisco Systems, Inc. (set to always activate) Widevine Content Decryption Module provided by Google Inc. (set to always activate) Shockwave flash (set to ask to activate)

more options

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Or it is your Profile : Make a new one and test ...:

If is your Profile :

Please let us know if this solved your issue or if need further assistance.

more options

Started in safe mode. No change Reset Firefox. No change Ran firefox.exe –p Created new “test user” profile. No change

Interesting observation; Prior to entering login credentials address bar reads https://myaccountviewonline.com/AccountView/

After entering login credentials and clicking on login button address bar reads https://myaccountviewonline.com/AccountView/LogOn/LogOn/LogOn?ReturnUrl=%2fAccountView%2fHome%2f

However, using Microsoft Edge; same url in address bar prior to entering credentials after successful login, address bar reads https://myaccountviewonline.com/AccountView/Home/

Where the extra “LogOn/LogOn/LogOn/?ReturnUrl=%2fAccountView%2fHome%2f” comes from, I don’t know. But it only happens when using Firefox.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

There is Tracking Protection that can block (wanted) content.

You can check this pref on the about:config page to make sure you aren't blocking redirection (Warn me when web sites try to redirect or reload the page),

You can check the Web Console for related error messages.

more options

I have no ad-ons or extensions at all.

There are no special icons in the address bar. No shield that would indicate trafficking blockage.

There is no “warn me when web sites try to redirect or reload the page” in the about:config page

I can’t figure out what to look for in the Web Console screen.

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and Cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.