Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird will not send email, get msg saying connection to SMTP server timed out. Password entered is correct one.

  • 32 replies
  • 1 has this problem
  • 109 views
  • Last reply by snowbunny

more options

Having trouble sending email in Thunderbird. Was working normally, then one day quit sending emails, gives msg saying:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) timed out. Try again.

I have searched web and tried several suggestions, nothing has worked yet.

All Replies (12)

more options

this is where I see the change outgoing server

more options

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming

more options

incoming is not an issue - outgoing is

this is default thunderbird picked servers

more options

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming

Also try as name: yourname and skip the rest after @

Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message

Modified by Vonzy

more options

put in live for server not outlook

am testing another account - also hotmail

failed but different message

more options

do I just reinstall Thunderbird? and hope it will find my profile right

more options

No need to reinstall, read my answer that are working fine with my hotmail

Modified by Vonzy

more options

Vonzy said

Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming Also try as name: yourname and skip the rest after @ Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message

this is how thunderbird set it up after last update - I don't go in an play very often

more options

nameless-1 said

Vonzy said
Are you sure about the SMTP? Try smtp.live.com and pop3.live.com for incoming Also try as name: yourname and skip the rest after @ Edit: I can see that your settings is wrong the smtp is not the same as hotmail.com that you are using in your name, my hotmail is working fine with the SMTP that I wrote in this message

this is how thunderbird set it up after last update - I don't go in an play very often

The problem is that you don't need to use yourname@hotmail.com

EDIT: I am using myname@hotmail.com with smtp.live.com and pop3.live.com

Modified by Vonzy

more options

I took that second hotmail that I tried live with and switched it back to smtp-mail.outlook.com - it sent -

then I did that with my regular hotmail I use  - it did not send 

there seems to be some kind of connection issue

more options

I am using myname@hotmail.com with smtp.live.com and pop3.live.com it should work for you as well

EDIT: I noticed that you had smtp-live.com it should be smtp.live.com also when using outlook.com there is probably the same, skip - and use . instead

Modified by Vonzy

more options

Hey Vonzy, good too see you again.

Also, Hi nameless-1,

Sorry, I should have made it clearer, smpt should be your provider, so mail.provider

Your default e-mail program should be for thunderbird.com

  1. 1
  2. 2