Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I refreshed Firefox; how do I set page source display to use word-wrap?

  • 1 reply
  • 1 has this problem
  • 2488 views
  • Last reply by cor-el

more options

Today Firefox suggested I refresh itself, so I did. The process took about 15 minutes. And several settings were changed. When I use Crl + U to view page source the display no longer uses word-wrap, stringing lines off to the right forever, making the data very hard to read. I'm now running version 58.0.2 under Windows 7. 1. How do I set the page source display to use word-wrap? Thanks for help.

Chosen solution

You can do that via the right-click context menu on the view source page.

alternatively you can toggle this pref on the about:config page.

  • view_source.wrap_long_lines = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

You can do that via the right-click context menu on the view source page.

alternatively you can toggle this pref on the about:config page.

  • view_source.wrap_long_lines = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.