Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't send email (verizon address now on AOL)

  • 5 replies
  • 3 have this problem
  • 126 views
  • Last reply by bluedahlia

more options

I migrated my verizon email to AOL successfully last year, and synced up Thunderbird fine. Occasionally, had trouble with it not sending or receiving, but that usually resolved itself quickly.

Since Friday, I've been unable to send messages--receiving just fine. I've done all the checking/verifying already mentioned here (correct smtp, no firewall blocking emails, no recent Tbird upgrades, etc.). Turning the router off, then on, restored sending ability for a few hours, but now I'm back to receiving this message every single time I try to send a message. Any other help would be greatly appreciated!

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.verizon.net timed out. Try again.

Chosen solution

In the Outgoing server Settings be sure that the Username specified has the rest of the email address (@...). Also, change the SMTP address from smtp.verizon.net to smtp.aol.com in the Server Name.

This worked for me.

Read this answer in context 👍 1

All Replies (5)

more options
more options

Thanks, but I have followed all the instructions by AOL about migrating my verizon email address. That worked fine, and I can both send and receive via AOL webmail with no problems. The only trouble is trying to send emails through Thunderbird, even after triple checking all info is entered correctly.

more options

Chosen Solution

In the Outgoing server Settings be sure that the Username specified has the rest of the email address (@...). Also, change the SMTP address from smtp.verizon.net to smtp.aol.com in the Server Name.

This worked for me.

more options

Changing from smtp.verizon.net to smtp.aol.com seems to have worked. Hope it's not a one-day fluke and that it continues! Thanks:)

more options

My full email address is entered. And now the outgoing server is specified as: smtp.aol.com

This advice is not working for me. The only setting that has not been mentioned is the PORT to be used by the outgoing server. I have been using 465, but perhaps is not correct?

Modified by bluedahlia