Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pop up blocker will not disable

  • 5 replies
  • 1 has this problem
  • 53 views
  • Last reply by ezwrite

more options

Pop up blocker will not disable still blocking sites from my email and others after being disabled in setting also I do not have any add-ons or extension that are pop up blocker or block.

Pop up blocker will not disable still blocking sites from my email and others after being disabled in setting also I do not have any add-ons or extension that are pop up blocker or block.

All Replies (5)

more options

asmodyus said

Pop up blocker will not disable still blocking sites from my email and others after being disabled in setting also I do not have any add-ons or extension that are pop up blocker or block.

Hi,

I'm confused .....

You say :

" Pop up blocker will not disable still blocking sites "

A pop-up blocker is supposed to block pop-ups, not sites .....

more options

Seperate issue :

Your system details show that you need to update your Adobe Flash Player - you're running an older version, which can cause problems. Would you please uninstall your current version and install the latest version, which is 28.0.0.161

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some 'extras' may be offered in the download.

more options

Happy112 said

asmodyus said
Pop up blocker will not disable still blocking sites from my email and others after being disabled in setting also I do not have any add-ons or extension that are pop up blocker or block.

Hi,

I'm confused .....

You say :

" Pop up blocker will not disable still blocking sites "

A pop-up blocker is supposed to block pop-ups, not sites .....

Sorry I described that that wrong let me clarify for you. When I click on a link it will try to open up a new tab, when it does it shows a message on a darker grey bar below the booked pages "firefox prevented from automatically redirecting to another page"

Modified by asmodyus

more options

Thank you for clearing that up - that's a whole different ball game ....

Would you please try this :

Type in the address bar about:config (press Enter) (promise to be careful, if asked)

Type in the search bar and look for the preference :

accessibility.blockautorefresh

and set its value to false to turn it OFF

or set its value to true to turn it ON

Then close and restart Firefox.

That should do the trick .....

more options

One solution to Firefox pop-ups:

I use Adblock Plus. It was Adblock Plus's fault.

Somehow, Allow Acceptable Ads turned itself "on" in Options in ADP, which resulted in pop-ups, no matter how Firefox was set. Nobody else uses this computer and Allow Acceptable Ads has always been off.

Turning off Allow Acceptable Ads fixed the issue.