Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can no longer login to gmail

  • 6 replies
  • 3 have this problem
  • 16 views
  • Last reply by rbt0424

more options

Hi. As of yesterday (2-11-18), I can no longer login to gmail. I've tried using two different computers, both running Windows 10 and Thunderbird 52.6.0. I keep getting an error message saying that Login to server imap.googlemail.com failed", sometimes with a popup that takes me to gmail support. I tried changing my gmail password, setting up account verification, etc., but nothing works. Any ideas? Thanks.

Hi. As of yesterday (2-11-18), I can no longer login to gmail. I've tried using two different computers, both running Windows 10 and Thunderbird 52.6.0. I keep getting an error message saying that Login to server imap.googlemail.com failed", sometimes with a popup that takes me to gmail support. I tried changing my gmail password, setting up account verification, etc., but nothing works. Any ideas? Thanks.

Chosen solution

Does this account have 2-factor authentication in-place?

Any other changes recently, Windows Update or to Thunderbird?

Read this answer in context 👍 0

All Replies (6)

more options

Well, I figured it out. I also tried Outlook, and couldn't login either, which made me realize it had to be a Google thing. I recalled that over the weekend, Google emailed me to suggest I turn off access by "less secure apps", which I did, and which apparently was a huge mistake. I turned that setting back on, and it fixed everything instantaneously. So, if you use gmail and Google suggests turning off access by less secure apps, ignore it.

more options

Chosen Solution

Does this account have 2-factor authentication in-place?

Any other changes recently, Windows Update or to Thunderbird?

more options

Thanks Corey. I solved it (see above), but that was one I tried fixing also. Everything setting I changed just made things worse until I remembered the "less secure apps" access I had turned off (on Google's advice), and when I turned that back on, everything was fixed. I appreciate your quick response though. - Robert

more options

I had this issue today after the "less secure apps" thing from Google. To fix the issue is simple and also keep your access more safe.

1. Turn off "less secure apps" and remove Thinderbird from your Google security settings. https://support.google.com/accounts/answer/6010255?hl=en

2. Open Thunderbird, select your email account on the left and go Tools > Account Settings (just ignore any issues with login and passwords for now)

3. Go to Server > Authentication Method and select OAuth2.

4. Down the left, go to Outgoing Server (SMTP), on the right panel you should see "Google Mail (Default)", click Edit, on "Authentication Method" select OAuth2

5. Click OK to go back to main window.

6. Click on "Receive Messages", Thunderbird will show up a Google authentication window, fill in your email and password.

7. Done!

This is done only once, now you have a more secure access back to Gmail.

more options

Thanks! I think I figured it out.

more options

Hey,

I believe what you are looking for is in these two articles;

https://support.google.com/accounts/answer/6010255?hl=en

[xxx gmail login]


removed spam link

Modified by James