X
Tap here to go to the mobile version of the site.

Support Forum

Machine Mart website doesn't work with Firefox

Posted

For some reason I can't figure out, this site https://www.machinemart.co.uk/ no longer works with Firefox. It was working fine last week. The site was updated on 8th February. I phoned the company who said there are no problems they know of. My PC only has Firefox so I tried a different PC which also has IE as well; on that one the site loads fine with IE but again nothing except a blank screen with Firefox. I have hundreds of sites in my Bookmarks and all except this one work fine. If you can figure out what's gone wrong I should be most grateful! Thanks. Attached is a screenshot of the Element Inspector.

For some reason I can't figure out, this site https://www.machinemart.co.uk/ no longer works with Firefox. It was working fine last week. The site was updated on 8th February. I phoned the company who said there are no problems they know of. My PC only has Firefox so I tried a different PC which also has IE as well; on that one the site loads fine with IE but again nothing except a blank screen with Firefox. I have hundreds of sites in my Bookmarks and all except this one work fine. If you can figure out what's gone wrong I should be most grateful! Thanks. Attached is a screenshot of the Element Inspector.
Attached screenshots

Chosen solution

I doubt if the above will do any good though, as neither FredMcD nor I can access that site using Firefox.

What you could do is try to contact Machine Mart's Customer services, using (in your case) IE, or email them :

machmart@aol.com

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.151.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealDownloader Plugin
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 28.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 52.6.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0
  • Support URL: https://support.mozilla.org/1/firefox/52.6.0/WINNT/en-GB/

Extensions

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Avast Online Security 12.0.296 (wrc@avast.com) (Inactive)
  • Avast SafePrice 12.0.405 (sp@avast.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • RealDownloader 1.3.4 ({1B12EF76-2B5E-4DA1-B587-4762D49BFE03}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 02381028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: winmm
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 4-16-2007
  • driverDate2:
  • driverVersion: 6.14.10.4820
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_INTEL_5', u'type': u'env'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_DL_BLACKLIST_g511', u'type': u'env'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Failed to create H264 decoder
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4307 solutions 60481 answers

Helpful Reply

I tried https://www.machinemart.co.uk/

Nothing came up even when I disabled my ad-blocker.

The page loads fine with Win IE (but it took about a minute).


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

I tried https://www.machinemart.co.uk/ Nothing came up even when I disabled my ad-blocker. The page loads fine with Win IE (but it took about a minute). [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Thanks for your reply. I tried it in Safe Mode as you suggested and it made no difference - it just goes straight to a blank white screen like in normal mode.

Thanks for your reply. I tried it in Safe Mode as you suggested and it made no difference - it just goes straight to a blank white screen like in normal mode.
FredMcD
  • Top 10 Contributor
4307 solutions 60481 answers

I called for more help.

I called for more help.
Happy112 561 solutions 5694 answers

Hi,

You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Another thing to try : Clear the cache and cookies only from websites that cause problems.

Clear the Cache:

3-bar menu => Options => General => Network => Cached Web Content :
"Clear Now"

Remove Cookies from sites causing problems:

3-bar menu => Options => Privacy & Security => under 'History' : choose 'Use custom settings for history' => "Show Cookies"

Hi, You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R' Another thing to try : Clear the cache and cookies only from websites that cause problems.<BR> '''Clear the Cache''': 3-bar menu => Options => General => Network => Cached Web Content : <BR> "Clear Now" <BR> '''Remove Cookies''' from sites causing problems: 3-bar menu => Options => Privacy & Security => under 'History' : choose 'Use custom settings for history' => "Show Cookies"
Happy112 561 solutions 5694 answers

Chosen Solution

I doubt if the above will do any good though, as neither FredMcD nor I can access that site using Firefox.

What you could do is try to contact Machine Mart's Customer services, using (in your case) IE, or email them :

machmart@aol.com

I doubt if the above will do any good though, as neither FredMcD nor I can access that site using Firefox. What you could do is try to contact Machine Mart's Customer services, using (in your case) IE, or email them : machmart@aol.com

Question owner

Thanks for your help Happy112. I tried the things you suggested but as you mentioned it didn't make any difference. I have sent a message to Machine Mart via their Facebook page and included the link to this page so they can see it's a problem in other countries as well as the UK. If I don't hear back in the next few days I will email them using the address you provided which I wasn't aware of - thanks for that. Richard

Thanks for your help Happy112. I tried the things you suggested but as you mentioned it didn't make any difference. I have sent a message to Machine Mart via their Facebook page and included the link to this page so they can see it's a problem in other countries as well as the UK. If I don't hear back in the next few days I will email them using the address you provided which I wasn't aware of - thanks for that. Richard
Happy112 561 solutions 5694 answers

Keep us posted Richard, will you please  ?

Keeping my fingers crossed .......

Keep us posted Richard, will you please ? Keeping my fingers crossed .......

Question owner

I'm pleased to say the problem has now been resolved. I received a message from Machine Mart saying 'Hi Richard, we did have an issue with Firefox's user agent over the weekend however this issue was resolved so you should not experience any further problems viewing our website. Please let me know if you still have issues. Thanks!' I have no idea what a user agent is but whatever happened has been fixed and I can access MM's site again with no problems at all. Many thanks for your suggestions and help. Richard

I'm pleased to say the problem has now been resolved. I received a message from Machine Mart saying 'Hi Richard, we did have an issue with Firefox's user agent over the weekend however this issue was resolved so you should not experience any further problems viewing our website. Please let me know if you still have issues. Thanks!' I have no idea what a user agent is but whatever happened has been fixed and I can access MM's site again with no problems at all. Many thanks for your suggestions and help. Richard
Happy112 561 solutions 5694 answers

rich1608 said

I'm pleased to say the problem has now been resolved. I received a message from Machine Mart saying 'Hi Richard, we did have an issue with Firefox's user agent over the weekend however this issue was resolved so you should not experience any further problems viewing our website. Please let me know if you still have issues. Thanks!' I have no idea what a user agent is but whatever happened has been fixed and I can access MM's site again with no problems at all. Many thanks for your suggestions and help. Richard

Yay  !!!

Thank you so much for letting us know  !

Have a lovely weekend, Richard  !

''rich1608 [[#answer-1079003|said]]'' <blockquote> I'm pleased to say the problem has now been resolved. I received a message from Machine Mart saying 'Hi Richard, we did have an issue with Firefox's user agent over the weekend however this issue was resolved so you should not experience any further problems viewing our website. Please let me know if you still have issues. Thanks!' I have no idea what a user agent is but whatever happened has been fixed and I can access MM's site again with no problems at all. Many thanks for your suggestions and help. Richard </blockquote> Yay !!! Thank you so much for letting us know ! Have a lovely weekend, Richard !