X
Tap here to go to the mobile version of the site.

Support Forum

Unable to login to Disqus or Facebook comments

Posted

I updated to FF58 but was not happy with the loss of control over the way FF worked so I reverted to a previous version and now I am unable to login to make comments using either Disqus or Facebook comments.

Any ideas as to what's happened?

Thanks

I updated to FF58 but was not happy with the loss of control over the way FF worked so I reverted to a previous version and now I am unable to login to make comments using either Disqus or Facebook comments. Any ideas as to what's happened? Thanks

Chosen solution

Weird, let's try a refresh instead then:

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

Mkll 314 solutions 1978 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Question owner

Thanks for the reply.

I did as you suggested and unfortunately it has made no difference. I am still unable to login using either Disqus or Facebook.

Thanks for the reply. I did as you suggested and unfortunately it has made no difference. I am still unable to login using either Disqus or Facebook.
Mkll 314 solutions 1978 answers

Chosen Solution

Weird, let's try a refresh instead then:

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Weird, let's try a refresh instead then: The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information. '''''Note:''' When you use this feature, you will lose any extensions, toolbar customizations, and some preferences.'' See the [[Refresh Firefox - reset add-ons and settings]] article for more information. To Refresh Firefox: # Open the Troubleshooting Information page using one of these methods: #*Click the menu button [[Image:New Fx Menu]], click help [[Image:Help-29]] and select ''Troubleshooting Information''. A new tab containing your troubleshooting information should open. #*If you're unable to access the Help menu, type '''about:support''' in your address bar to bring up the Troubleshooting Information page. #At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it. #Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported. #Click Finish and Firefox will reopen. Did this fix the problem? Please report back to us! Thank you.

Question owner

Thanks again. That seems to have solved the issue. I will now install the add-ons I ws using and hopefully they won't break it again.

Thanks again. That seems to have solved the issue. I will now install the add-ons I ws using and hopefully they won't break it again.
cor-el
  • Top 10 Contributor
  • Moderator
17675 solutions 159887 answers

Were you previously using content blocking extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin)?

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons like the shield.

The first to try is usually to clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"
Were you previously using content blocking extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin)? There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons like the shield. *https://support.mozilla.org/en-US/kb/tracking-protection-firefox The first to try is usually to clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache: *Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Question owner

cor-el said

Were you previously using content blocking extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin)? There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons like the shield. The first to try is usually to clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache:
  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"
"Remove the cookies" from websites that cause problems.
  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Yes I was using both NoScript and Adblock Plus, but they were not causing a problem until I updated from FF56 to FF58. I can only presume that it was something to do with update process that caused the problem. I did a refresh, as suggested by MkII, and all seems to be OK again.

''cor-el [[#answer-1075262|said]]'' <blockquote> Were you previously using content blocking extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin)? There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons like the shield. *https://support.mozilla.org/en-US/kb/tracking-protection-firefox The first to try is usually to clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache: *Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies" </blockquote> Yes I was using both NoScript and Adblock Plus, but they were not causing a problem until I updated from FF56 to FF58. I can only presume that it was something to do with update process that caused the problem. I did a refresh, as suggested by MkII, and all seems to be OK again.