X
Tap here to go to the mobile version of the site.

Support Forum

Firefox loads Yellow Wallpaper background, how to stop

Posted

1. Open a web page. result: It will often flash a yellow page in the background before opening the web page.

2. Open a web page. result: It will often fill the background within the web page with a solid yellow color. There doesn't seem to be a way to eliminate this. Not only is it very annoying, it consumes resources.

This started with the latest Firefox update. Nether problem with MS Explorer, also on my computer. It's just a Firefox problem.

Please tell me how to stop this.

1. Open a web page. result: It will often flash a yellow page in the background before opening the web page. 2. Open a web page. result: It will often fill the background within the web page with a solid yellow color. There doesn't seem to be a way to eliminate this. Not only is it very annoying, it consumes resources. This started with the latest Firefox update. Nether problem with MS Explorer, also on my computer. It's just a Firefox problem. Please tell me how to stop this.

Chosen solution

Could you check whether yellow is set as the "fallback" background color on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

(1) Normally, the page has Text with a black rectangle and Background with a white rectangle. If you have a yellow rectangle for Background, try changing that to white

(2) If you already have black/white there, try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog:

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

jscher2000
  • Top 10 Contributor
7441 solutions 60758 answers

Chosen Solution

Could you check whether yellow is set as the "fallback" background color on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

(1) Normally, the page has Text with a black rectangle and Background with a white rectangle. If you have a yellow rectangle for Background, try changing that to white

(2) If you already have black/white there, try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog:

Could you check whether yellow is set as the "fallback" background color on the Options page: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''color'' and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that. (1) Normally, the page has Text with a black rectangle and Background with a white rectangle. If you have a yellow rectangle for Background, try changing that to white (2) If you already have black/white there, try changing this setting: "Override the colors specified by the page with your selections above" Below that, it usually says "Only with High Contrast themes" Click that and change the setting to "Never" then click OK to finish the change. Does that help at all? Here's a screenshot of that part of the Colors dialog: <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-01-21-12-48-55-d2a6b4.png" width="500">
Was this helpful to you? 1
Quote

Question owner

thanks for the help

thanks for the help
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.