X
Tap here to go to the mobile version of the site.
Top Contributor Feature will be unavailable for a short amount of time today until further notice.

Support Forum

Print dialog does not allow auto duplex printing

Posted

In Firefox 57 the print dialog does not show the same default settings as Windows 10 has. My printer does duplex printing, which is the default properties setting in Windows. But the Firefox print dialog shows only manual duplex printing. How do I fix this?

In Firefox 57 the print dialog does not show the same default settings as Windows 10 has. My printer does duplex printing, which is the default properties setting in Windows. But the Firefox print dialog shows only manual duplex printing. How do I fix this?

Chosen solution

Please try these.

Please google your make and model of Printer to see if others are having issues and what they did for a solution as well if there is a forum for your printer check to see if answers in that.

Please let us know if this solved your issue or if need further assistance.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Pkshadow 1069 solutions 14836 answers

Chosen Solution

Please try these.

Please google your make and model of Printer to see if others are having issues and what they did for a solution as well if there is a forum for your printer check to see if answers in that.

Please let us know if this solved your issue or if need further assistance.

Please try these. *https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox *http://kb.mozillazine.org/Problems_printing_web_pages Please google your make and model of Printer to see if others are having issues and what they did for a solution as well if there is a forum for your printer check to see if answers in that. Please let us know if this solved your issue or if need further assistance.

Helpful Reply

Fixed. Googling the problem with the printer model led to a solution. The problem was the page size, which was not set in the Firefox dialog. Setting it to A4 restored auto duplex printing. Thank you.

Fixed. Googling the problem with the printer model led to a solution. The problem was the page size, which was not set in the Firefox dialog. Setting it to A4 restored auto duplex printing. Thank you.