Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Login to server imap.gmail.com failed.

  • 3 replies
  • 7 have this problem
  • 78 views
  • Last reply by christ1

more options

Had to reset Windows and set everything up again.

But I get the message "Login to server imap.gmail.com failed." Oddly, mail seems to work, at least with one test back and forth with a friend. But it is a constant, repeating, incessant nag, with options retry, enter new password, and cancel Changed the password once in the process, it works on the gmail website

connection security: SSL/TLS I did the "Allow less secure apps to access mail." I clicked the link about Captcha, which had no Captcha. I've tried both OAuth2 and normal password on security

Had to reset Windows and set everything up again. But I get the message "Login to server imap.gmail.com failed." Oddly, mail seems to work, at least with one test back and forth with a friend. But it is a constant, repeating, incessant nag, with options retry, enter new password, and cancel Changed the password once in the process, it works on the gmail website connection security: SSL/TLS I did the "Allow less secure apps to access mail." I clicked the link about Captcha, which had no Captcha. I've tried both OAuth2 and normal password on security

Chosen solution

For both, incoming and outgoing server of your Gmail account, set 'Authentication type' to 'OAuth2'.

Read this answer in context 👍 0

All Replies (3)

more options

What is the exact error message?

Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

more options

The error message is the title to the thread, i.e. "Login to server imap.gmail.com failed."


I believe the problem is probably in the setup of the email servers. Outgoing server seems to matter and TB seems to require that they all be the same. I'm with ATT but have never used that email. Used to have a Comcast account, that email server was working until I had to reset Windows, still works somewhat. And what I use most is Gmail. Not sure what the outgoing smtp should be.

troubleshooting info:


 Application Basics
   Name: Thunderbird
   Version: 52.5.2
   User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.5.2
   Profile Folder: Open Folder
             (Local drive)
   Application Build ID: 20171221110448
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Memory Use: about:memory
   Profiles: about:profiles
 Mail and News Accounts
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
   account3:
     INCOMING: account3, , (pop3) mail.comcast.net:995, SSL, passwordCleartext
     OUTGOING: , smtp.gmail.com:465, SSL, passwordCleartext, true
   account5:
     INCOMING: account5, , (imap) imap.gmail.com:993, SSL, passwordCleartext
     OUTGOING: , smtp.gmail.com:465, SSL, passwordCleartext, true
   account8:
     INCOMING: account8, , (imap) imap.gmail.com:993, SSL, passwordCleartext
     OUTGOING: , smtp.gmail.com:465, SSL, passwordCleartext, true
   account9:
     INCOMING: account9, , (imap) imap.comcast.net:993, SSL, passwordCleartext
     OUTGOING: , smtp.comcast.net:465, SSL, passwordCleartext, true
had to truncate report, I believe the relevant info is here
more options

Chosen Solution

For both, incoming and outgoing server of your Gmail account, set 'Authentication type' to 'OAuth2'.