X
Tap here to go to the mobile version of the site.

Support Forum

This content is blocked by your browser's private browsing or ad blocking

Posted

Please help. I go to a grocery store site that has a tab called "ads". I click "ads" and it opens another window where I enter my zip code and my local store comes up. When I click on the link to view the ads I get the following message. ____________________ Oops!

This content is blocked by your browser's private browsing or ad blocking. To view this content, please exit private browsing or disable ad blocking for this site. ____________________ I have tried just about everything I can think of. Private browsing is off. I have tried turning tracking off. Please give me some suggestions because I like Firefox, but cannot live with this error message coming up all the time. BTW - I can access the weekly ads using Safari and Chrome so I know it is a Firefox issue. Mike

Please help. I go to a grocery store site that has a tab called "ads". I click "ads" and it opens another window where I enter my zip code and my local store comes up. When I click on the link to view the ads I get the following message. ____________________ Oops! This content is blocked by your browser's private browsing or ad blocking. To view this content, please exit private browsing or disable ad blocking for this site. ____________________ I have tried just about everything I can think of. Private browsing is off. I have tried turning tracking off. Please give me some suggestions because I like Firefox, but cannot live with this error message coming up all the time. BTW - I can access the weekly ads using Safari and Chrome so I know it is a Firefox issue. Mike

Chosen solution

Hi Mike -- let's try it in safe mode:

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Read this answer in context 5
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36

More Information

Mkll
  • Top 25 Contributor
309 solutions 1954 answers

Chosen Solution

Hi Mike -- let's try it in safe mode:

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hi Mike -- let's try it in safe mode: '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Was this helpful to you? 5
Quote

Helpful Reply

I refreshed Firefox in safe mode, then started adding my ad-ons. The one that seems to have been the culprit is duckduckgo. When I turn this on, I have the problem. When I remove it, the problem goes away. Based on past experience, this does not mean it won't pop up again, but it looks good for now.

I refreshed Firefox in safe mode, then started adding my ad-ons. The one that seems to have been the culprit is duckduckgo. When I turn this on, I have the problem. When I remove it, the problem goes away. Based on past experience, this does not mean it won't pop up again, but it looks good for now.
Was this helpful to you? 4
Quote
Mkll
  • Top 25 Contributor
309 solutions 1954 answers

Glad to have helped. Thanks for using Firefox!

Glad to have helped. Thanks for using Firefox!
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.