X
Tap here to go to the mobile version of the site.

Support Forum

I am unable to open Sandboxie since FF57 install, reverted back to FF56, now FF crashes when trying to run Sandboxie

Posted

I use Sandboxie for dealing with scammers from www.scamwarners.com, and 419Eater.com. I updated FF to V57. I am unable to open Sandboxie in V57, and now am unable to open it in V56.

I use Sandboxie for dealing with scammers from www.scamwarners.com, and 419Eater.com. I updated FF to V57. I am unable to open Sandboxie in V57, and now am unable to open it in V56.

Chosen solution

The original post also mentioned setting the browser.tabs.remote.autostart.2 option to false. I did not mention it because it was absent at my PC. Do you see this option ? Can you try disabling it ? WR,

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

Mkll
  • Top 10 Contributor
293 solutions 1853 answers

Helpful Reply

Hello, Firefox 57 profiles do not support a downgrade to Firefox 56. To fix this you should make a new profile instead. Firefox 57 also has better sandboxing built in -- so there is no need to use Sandboxie any longer.

Hello, Firefox 57 profiles do not support a downgrade to Firefox 56. To fix this you should make a new profile instead. Firefox 57 also has better sandboxing built in -- so there is no need to use Sandboxie any longer.
Was this helpful to you? 1
Quote

Question owner

Thanks MKll. Next question, where in FF57 is the sandbox?

Thanks.

Thanks MKll. Next question, where in FF57 is the sandbox? Thanks.
Was this helpful to you?
Quote
Pkshadow
  • Top 10 Contributor
547 solutions 6053 answers

Firefox has a sandbox for some plugins like Flash, and it has a sandbox for media decoding plugins and DRM plugins. These are all enabled by default. It should be noted that the sandbox is still in development, and although it will stop some unsophisticated attackers ("script kiddies") already, we will continue developing it for the following year(s) to protect against more sophisticated attackers. There is a wiki page about sandboxing, but it is likely not very accessible without the right technical background: https://wiki.mozilla.org/Security/Sandbox

Actually think you can as had a guy saying went to the Sandboxie Forums and had to set from 3 to 2 to get sound in Firefox.

Please let us know if this solved your issue or if need further assistance. Suggest for the best info that would be the place to go.

Firefox has a sandbox for some plugins like Flash, and it has a sandbox for media decoding plugins and DRM plugins. These are all enabled by default. It should be noted that the sandbox is still in development, and although it will stop some unsophisticated attackers ("script kiddies") already, we will continue developing it for the following year(s) to protect against more sophisticated attackers. There is a wiki page about sandboxing, but it is likely not very accessible without the right technical background: https://wiki.mozilla.org/Security/Sandbox Actually think you can as had a guy saying went to the Sandboxie Forums and had to set from 3 to 2 to get sound in Firefox. Please let us know if this solved your issue or if need further assistance. Suggest for the best info that would be the place to go.
Was this helpful to you?
Quote
Kees-van-der-Oord 1 solutions 2 answers

I experienced the same crashes (immediate when navigating to any page) with FF 58.0.2 (64-bit). On the sandboxie forum there was a tip that worked for me: start FF outside sandboxie navigate to about:config accept the risk enter 'browser.tabs.remote.autostart' in the searchbox double click this entry to set it to false clean the sandbox start FF in the sandbox -> no crashes anymore !

I experienced the same crashes (immediate when navigating to any page) with FF 58.0.2 (64-bit). On the sandboxie forum there was a tip that worked for me: start FF outside sandboxie navigate to about:config accept the risk enter 'browser.tabs.remote.autostart' in the searchbox double click this entry to set it to false clean the sandbox start FF in the sandbox -> no crashes anymore !
Was this helpful to you? 0
Quote

Question owner

Did the above. Still crashing .

I'll accept any suggestions.

Thanks

Did the above. Still crashing . I'll accept any suggestions. Thanks
Was this helpful to you?
Quote
Kees-van-der-Oord 1 solutions 2 answers

Chosen Solution

The original post also mentioned setting the browser.tabs.remote.autostart.2 option to false. I did not mention it because it was absent at my PC. Do you see this option ? Can you try disabling it ? WR,

The original post also mentioned setting the browser.tabs.remote.autostart.2 option to false. I did not mention it because it was absent at my PC. Do you see this option ? Can you try disabling it ? WR,
Was this helpful to you? 1
Quote

Question owner

Thanks Kees, I ended up uninstalling sandbox.ie, resetting as your posts above, then installing sandbox.ie.

Working again.

Thank you

Thanks Kees, I ended up uninstalling sandbox.ie, resetting as your posts above, then installing sandbox.ie. Working again. Thank you
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.