X
Tap here to go to the mobile version of the site.

Support Forum

Spurious? SEC_ERROR_OCSP_OLD_RESPONSE errors

Posted

At least twice today I have received this error trying to reach unrelated sites that I have not had problems with before. Chrome has no problem with this. Perhaps something weird is going on with the Online Certificate Status Protocol (OCSP - deals with cert revocations) as handled in Firefox?

At least twice today I have received this error trying to reach unrelated sites that I have not had problems with before. Chrome has no problem with this. Perhaps something weird is going on with the Online Certificate Status Protocol (OCSP - deals with cert revocations) as handled in Firefox?

Chosen solution

My system calendar and clock are correct according to my iPhone and a WWV based gadget. That is not the problem.

It's just occurred to me that it's been nearly a week since I rebooted this system. I have noticed wonky unrelated things if I go more than 4 days, so perhaps the problem is not Firefox related after all.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5289 solutions 23366 answers

hi, please check that your system clock is set to the right date & time: How to troubleshoot time related errors on secure websites

hi, please check that your system clock is set to the right date & time: [[How to troubleshoot time related errors on secure websites]]

Chosen Solution

My system calendar and clock are correct according to my iPhone and a WWV based gadget. That is not the problem.

It's just occurred to me that it's been nearly a week since I rebooted this system. I have noticed wonky unrelated things if I go more than 4 days, so perhaps the problem is not Firefox related after all.

My system calendar and clock are correct according to my iPhone and a WWV based gadget. That is not the problem. It's just occurred to me that it's been nearly a week since I rebooted this system. I have noticed wonky unrelated things if I go more than 4 days, so perhaps the problem is not Firefox related after all.

Question owner

After rebooting my machine, I no longer seem to have this problem. Sorry to have bothered the forum.

After rebooting my machine, I no longer seem to have this problem. Sorry to have bothered the forum.