X
Tap here to go to the mobile version of the site.

Support Forum

Since last update 10x slower and firefox not responding errors

Posted

After the last automatic update my browser is very much slower and many times I get a Firefox not responding error. I have tried all the suggested help suggestions (i.e.. reset etc.)

After the last automatic update my browser is very much slower and many times I get a Firefox not responding error. I have tried all the suggested help suggestions (i.e.. reset etc.)

Chosen solution

Accessibility Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UIAUTOMA

It appears to have solved The problem. Will this cause me any problems with my Norton virus detector? I will mark this solved. Thanks

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

More Information

philipp
  • Top 25 Contributor
  • Moderator
5330 solutions 23537 answers

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

hi, thanks for reporting this. could you go to the firefox ''menu ≡ > help ? > troubleshooting information'' page and take a look in the ''Accessibility'' section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.

Chosen Solution

Accessibility Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UIAUTOMA

It appears to have solved The problem. Will this cause me any problems with my Norton virus detector? I will mark this solved. Thanks

Accessibility Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UIAUTOMA It appears to have solved The problem. Will this cause me any problems with my Norton virus detector? I will mark this solved. Thanks