X
Tap here to go to the mobile version of the site.

Support Forum

I don't like quantum and want to use 56.0.2 64bit. After latest install no scripts wont load why not. it was running before.

Posted

no scripts was running before in FF 56 and now after the last reload, it wont load to FF. NS is running on my other comp, both of which use win 7 home ed.. I also have disabled all up dates but quantum keeps reloading. I don't like it and want to continue with FF 56. What happened to noscipts and how do I stop the quantum update? I am not some young computer guru and just want these problems to go away.

no scripts was running before in FF 56 and now after the last reload, it wont load to FF. NS is running on my other comp, both of which use win 7 home ed.. I also have disabled all up dates but quantum keeps reloading. I don't like it and want to continue with FF 56. What happened to noscipts and how do I stop the quantum update? I am not some young computer guru and just want these problems to go away.

Chosen solution

Hello, download the new version of No Script from here: https://addons.mozilla.org/en-US/firefox/addon/noscript/

It now works with Firefox Quantum. If this solved your problem, please Mark as Solution.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

Mkll 309 solutions 1954 answers

Chosen Solution

Hello, download the new version of No Script from here: https://addons.mozilla.org/en-US/firefox/addon/noscript/

It now works with Firefox Quantum. If this solved your problem, please Mark as Solution.

Hello, download the new version of No Script from here: https://addons.mozilla.org/en-US/firefox/addon/noscript/ It now works with Firefox Quantum. If this solved your problem, please Mark as Solution.