X
Tap here to go to the mobile version of the site.

Support Forum

Tab names not appearing on unselected tabs (only favicons). How do I get them to appear?

Posted

When multiple tabs are open the active tab shows all the information correctly. All the inactive tabs show only the favicon and a blank white space where the name should be. How do I get all the tabs to show the name as well as the favicon? I tried refreshing Firefox but it did not solve the problem.

Thanks, Barbara

When multiple tabs are open the active tab shows all the information correctly. All the inactive tabs show only the favicon and a blank white space where the name should be. How do I get all the tabs to show the name as well as the favicon? I tried refreshing Firefox but it did not solve the problem. Thanks, Barbara

Chosen solution

Update Firefox, install the new version from https://firefox.com -- then follow the steps above, the pref will be there when you update to the latest version.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 18.9.20044
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • ActiveTouch General Plugin Container Version 105
  • Citrix Online App Detector Plugin
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

Mkll 314 solutions 1978 answers

Hello, enter about:config in your URL bar -- ignore the warranty warning, there is no warranty. Then search for the pref: browser.tabs.tabMinWidth and change the number from 76 to 100. Restart Firefox, and it should be fixed. If this solved your problem -- mark this as solution so others may know how to fix it!

Hello, enter about:config in your URL bar -- ignore the warranty warning, there is no warranty. Then search for the pref: browser.tabs.tabMinWidth and change the number from 76 to 100. Restart Firefox, and it should be fixed. If this solved your problem -- mark this as solution so others may know how to fix it!

Question owner

browser.tabs.tabMinWidth doesn't appear in the list on the about:config page for me. Lots of other tab options, but not that one...

browser.tabs.tabMinWidth doesn't appear in the list on the about:config page for me. Lots of other tab options, but not that one...

Modified by BTeusink

Question owner

Photo from About:config

Photo from About:config
Mkll 314 solutions 1978 answers

There is a search bar on the top, copy and paste the pref name there.

There is a search bar on the top, copy and paste the pref name there.
Mkll 314 solutions 1978 answers

Wait, you're on Firefox 33... Update to 57, get it from here: https://www.mozilla.org/en-US/firefox/new/?scene=2

Wait, you're on Firefox 33... Update to 57, get it from here: https://www.mozilla.org/en-US/firefox/new/?scene=2
Mkll 314 solutions 1978 answers

Once you update -- follow the above steps, the pref should be there, and you can apply the fix.

Once you update -- follow the above steps, the pref should be there, and you can apply the fix.

Modified by Mkll

Question owner

Thanks Mkll, but I did search - it isn't in the list. Not sure why or how to proceed.

Thanks Mkll, but I did search - it isn't in the list. Not sure why or how to proceed.
Mkll 314 solutions 1978 answers

Chosen Solution

Update Firefox, install the new version from https://firefox.com -- then follow the steps above, the pref will be there when you update to the latest version.

Update Firefox, install the new version from https://firefox.com -- then follow the steps above, the pref will be there when you update to the latest version.

Question owner

The update took care of it. Thanks for your help.

The update took care of it. Thanks for your help.