Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Remember keyboard language between tabs/input

  • 4 replies
  • 8 have this problem
  • 2 views
  • Last reply by Vakho

more options

Firefox doesn't remember keyboard language between tabs or input fields. It's almost impossible to use Firefox while multiple languages are needed to work/browse/chat/ to the internet. See example gif: https://imgur.com/XFm0LYi

All Replies (4)

more options

I'm not the only person having this issue: https://support.mozilla.org/en-US/questions/1104988

So, guys... please! This is really important to have different language for different tab :-/

more options

You can try to modify multi-process settings to see if this has effect.

  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Hi cor-el, Thanks for your suggestions, but unfortunately that didn't worked :-/

more options

There is an add-on, TabLang, which solves this problem; But, sadly, it's not compatible with Firefox Quantum.

Modified by Vakho