X
Tap here to go to the mobile version of the site.

Support Forum

Intermittent scrolloing long time between typing commands and action, arrow does not change to hand for long time interval. Slow loading web pages.

Posted

very slow reacting to everything.. For instance I am typing this meswsage now, but it doesn't appear on screen for a m number of seconds after I typw it. scrolling is intermittent and web pages take forever to load. All I see is a verticle bar for some seconds before the hand appears to load something.

very slow reacting to everything.. For instance I am typing this meswsage now, but it doesn't appear on screen for a m number of seconds after I typw it. scrolling is intermittent and web pages take forever to load. All I see is a verticle bar for some seconds before the hand appears to load something.

Chosen solution

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5086 solutions 22564 answers

Chosen Solution

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

hi, thanks for reporting this. could you go to the firefox ''menu ≡ > help ? > troubleshooting information'' page and take a look in the ''Accessibility'' section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.

Question owner

Thanks for your prompt response Phillipp. I found out it was the Realplayer app that was causing the problem. I uninstalled it and problem went away!!!!

Thanks for your prompt response Phillipp. I found out it was the Realplayer app that was causing the problem. I uninstalled it and problem went away!!!!