X
Tap here to go to the mobile version of the site.

Support Forum

Why does the new Quantum take so long to type and pullup a wedsite?

Posted

I got the update for the new Quantum browser and it is terribly slow. It delays the type, it delays when I click to open a new window, and is very slow to open a site. Any ideas?

I got the update for the new Quantum browser and it is terribly slow. It delays the type, it delays when I click to open a new window, and is very slow to open a site. Any ideas?

Chosen solution

i've received some info via pm.

please see if this fixes the problem for you: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

More Information

philipp
  • Top 25 Contributor
  • Moderator
5346 solutions 23602 answers

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's to long through a site like https://pastebin.mozilla.org/ and provide the link here)?

this might give us a clue what is going on. thank you!

hi, could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum (or if it's to long through a site like [https://pastebin.mozilla.org/] and provide the link here)? this might give us a clue what is going on. thank you!
philipp
  • Top 25 Contributor
  • Moderator
5346 solutions 23602 answers

Chosen Solution

i've received some info via pm.

please see if this fixes the problem for you: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

i've received some info via pm. please see if this fixes the problem for you: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.

Question owner

That seems to solve the problem, thank you.

That seems to solve the problem, thank you.